summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDevan Franchini <twitch153@gentoo.org>2014-03-19 03:06:38 +0000
committerDevan Franchini <twitch153@gentoo.org>2014-03-19 03:06:38 +0000
commit5644fe573dc1dd37be532b89f4607a552e7ad453 (patch)
treea03137a3bc098486e86b901d60edc98d16c3135c /games-emulation/dolphin/dolphin-9999.ebuild
parentold (diff)
downloadgentoo-2-5644fe573dc1dd37be532b89f4607a552e7ad453.tar.gz
gentoo-2-5644fe573dc1dd37be532b89f4607a552e7ad453.tar.bz2
gentoo-2-5644fe573dc1dd37be532b89f4607a552e7ad453.zip
Adds gtest to saved External directories.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key A8C8FBCF)
Diffstat (limited to 'games-emulation/dolphin/dolphin-9999.ebuild')
-rw-r--r--games-emulation/dolphin/dolphin-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/games-emulation/dolphin/dolphin-9999.ebuild b/games-emulation/dolphin/dolphin-9999.ebuild
index 76de19fca4f0..122c9832c74f 100644
--- a/games-emulation/dolphin/dolphin-9999.ebuild
+++ b/games-emulation/dolphin/dolphin-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/dolphin/dolphin-9999.ebuild,v 1.11 2014/02/07 17:55:17 twitch153 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/dolphin/dolphin-9999.ebuild,v 1.12 2014/03/19 03:06:38 twitch153 Exp $
EAPI=5
@@ -91,15 +91,19 @@ src_prepare() {
# - SOIL: The sources are not public.
# - Bochs-disasm: Don't know what it is.
# - GL: A custom gl.h file is used.
+ # - polarssl: Not fully supported yet.
+ # - gtest: No idea. Removal causes build failure.
mv Externals/SOIL . || die
mv Externals/Bochs_disasm . || die
mv Externals/polarssl . || die
mv Externals/GL . || die
+ mv Externals/gtest . || die
rm -r Externals/* || die "Failed to delete Externals dir."
mv Bochs_disasm Externals || die
mv SOIL Externals || die
mv polarssl Externals || die
mv GL Externals || die
+ mv gtest Externals || die
}
src_configure() {