summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2014-07-21 19:13:56 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2014-07-21 19:13:56 +0000
commit33cc74f2531105e6ec2e198316172f3d31f1b87c (patch)
tree40265cf31789a7e9394a89210a5de10063683066 /games-emulation/advancemame
parentFix in hostonly inst functions. (diff)
downloadgentoo-2-33cc74f2531105e6ec2e198316172f3d31f1b87c.tar.gz
gentoo-2-33cc74f2531105e6ec2e198316172f3d31f1b87c.tar.bz2
gentoo-2-33cc74f2531105e6ec2e198316172f3d31f1b87c.zip
drop static support
(Portage version: 2.2.8-r1/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-emulation/advancemame')
-rw-r--r--games-emulation/advancemame/ChangeLog5
-rw-r--r--games-emulation/advancemame/advancemame-1.2.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/games-emulation/advancemame/ChangeLog b/games-emulation/advancemame/ChangeLog
index fc808762e9ae..6196f7822398 100644
--- a/games-emulation/advancemame/ChangeLog
+++ b/games-emulation/advancemame/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-emulation/advancemame
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/ChangeLog,v 1.50 2014/07/01 16:09:08 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/ChangeLog,v 1.51 2014/07/21 19:13:56 mr_bones_ Exp $
+
+ 21 Jul 2014; Michael Sterrett <mr_bones_@gentoo.org> advancemame-1.2.ebuild:
+ drop static support
01 Jul 2014; Michael Sterrett <mr_bones_@gentoo.org> advancemame-1.2.ebuild:
punt svga support
diff --git a/games-emulation/advancemame/advancemame-1.2.ebuild b/games-emulation/advancemame/advancemame-1.2.ebuild
index 62b8b0d7f4cb..753a35dda025 100644
--- a/games-emulation/advancemame/advancemame-1.2.ebuild
+++ b/games-emulation/advancemame/advancemame-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/advancemame-1.2.ebuild,v 1.2 2014/07/01 16:09:08 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/advancemame-1.2.ebuild,v 1.3 2014/07/21 19:13:56 mr_bones_ Exp $
EAPI=5
inherit eutils flag-o-matic games
@@ -12,7 +12,7 @@ SRC_URI="mirror://sourceforge/advancemame/${P}.tar.gz"
LICENSE="GPL-2 XMAME"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
-IUSE="alsa fbcon oss static truetype"
+IUSE="alsa fbcon oss truetype"
# sdl is required (bug #158417)
RDEPEND="app-arch/unzip
@@ -54,10 +54,10 @@ src_configure() {
--enable-zlib \
--disable-slang \
--disable-svgalib \
+ --disable-static \
$(use_enable alsa) \
$(use_enable fbcon fb) \
$(use_enable oss) \
- $(use_enable static) \
$(use_enable truetype freetype) \
$(use_enable x86 asm) \
--with-emu=${PN/advance}