summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2007-05-03 20:51:22 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2007-05-03 20:51:22 +0000
commitfbc6e96be5345797916225a50af3cef47824c9c7 (patch)
tree4497f73a6a8c77b7754fb49602ed33d75f9d2c1e /dev-util
parentversion bump for bug fixes (diff)
downloadgentoo-2-fbc6e96be5345797916225a50af3cef47824c9c7.tar.gz
gentoo-2-fbc6e96be5345797916225a50af3cef47824c9c7.tar.bz2
gentoo-2-fbc6e96be5345797916225a50af3cef47824c9c7.zip
version bump for bug fixes
(Portage version: 2.1.2.5)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/glade/ChangeLog7
-rw-r--r--dev-util/glade/files/digest-glade-3.2.13
-rw-r--r--dev-util/glade/glade-3.2.1.ebuild39
3 files changed, 48 insertions, 1 deletions
diff --git a/dev-util/glade/ChangeLog b/dev-util/glade/ChangeLog
index ec8028d60458..0594b96ca269 100644
--- a/dev-util/glade/ChangeLog
+++ b/dev-util/glade/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-util/glade
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/ChangeLog,v 1.63 2007/03/22 20:48:41 compnerd Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/ChangeLog,v 1.64 2007/05/03 20:51:22 compnerd Exp $
+
+*glade-3.2.1 (03 May 2007)
+
+ 03 May 2007; Saleem Abdulrasool <compnerd@gentoo.org> +glade-3.2.1.ebuild:
+ Version bump for bug fixes
22 Mar 2007; <compnerd@gentoo.org> -glade-3.1.4.ebuild:
prune older release
diff --git a/dev-util/glade/files/digest-glade-3.2.1 b/dev-util/glade/files/digest-glade-3.2.1
new file mode 100644
index 000000000000..6d43e65f7e5a
--- /dev/null
+++ b/dev-util/glade/files/digest-glade-3.2.1
@@ -0,0 +1,3 @@
+MD5 342f75ff9c0db9e36d06f4364ccfab98 glade3-3.2.1.tar.bz2 1371624
+RMD160 7b19718ec8fb406e5ad1d1b042867c87f076be90 glade3-3.2.1.tar.bz2 1371624
+SHA256 496e8ee6eda3a932669c3009360097bd4ab45ac5449327743946ff49111b91ca glade3-3.2.1.tar.bz2 1371624
diff --git a/dev-util/glade/glade-3.2.1.ebuild b/dev-util/glade/glade-3.2.1.ebuild
new file mode 100644
index 000000000000..e1671eec3ac9
--- /dev/null
+++ b/dev-util/glade/glade-3.2.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/glade/glade-3.2.1.ebuild,v 1.1 2007/05/03 20:51:22 compnerd Exp $
+
+inherit eutils gnome2
+
+MY_PN="glade3"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="GNOME GUI Builder"
+HOMEPAGE="http://glade.gnome.org/"
+SRC_URI="mirror://gnome/sources/${MY_PN}/${PVP[0]}.${PVP[1]}/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="3"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="devhelp doc gnome python"
+
+RDEPEND=">=dev-libs/glib-2.8.0
+ >=x11-libs/gtk+-2.10.0
+ >=dev-libs/libxml2-2.4
+ !alpha? ( !ppc64? ( devhelp? ( >=dev-util/devhelp-0.12 ) ) )
+ gnome? (
+ >=gnome-base/libgnomeui-2.0
+ >=gnome-base/libbonoboui-2.0
+ )
+ !alpha? ( python? ( >=dev-python/pygtk-2.10.0 ) )"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/intltool-0.35
+ >=dev-util/pkgconfig-0.19
+ doc? ( >=dev-util/gtk-doc-1.4 )"
+
+S="${WORKDIR}/${MY_P}"
+DOCS="AUTHORS BUGS ChangeLog HACKING INTERNALS MAINTAINERS NEWS README TODO"
+
+pkg_config() {
+ G2CONF="${G2CONF} $(use_with devhelp) $(use_enable gnome) $(use_enable python)"
+}