summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2014-07-04 19:46:36 +0000
committerJulian Ospald <hasufell@gentoo.org>2014-07-04 19:46:36 +0000
commit6ef977c0ef7b5fc70e29d1d25648451f660386e8 (patch)
tree42091e19f22f7c6543f647c3bd3f30c65c22c503 /dev-util
parentStable for sparc, wrt bug #504788 (diff)
downloadgentoo-2-6ef977c0ef7b5fc70e29d1d25648451f660386e8.tar.gz
gentoo-2-6ef977c0ef7b5fc70e29d1d25648451f660386e8.tar.bz2
gentoo-2-6ef977c0ef7b5fc70e29d1d25648451f660386e8.zip
fix deps wrt #508078
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key BDEED020)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/reviewboard/ChangeLog8
-rw-r--r--dev-util/reviewboard/reviewboard-1.7.12.ebuild9
-rw-r--r--dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild9
3 files changed, 16 insertions, 10 deletions
diff --git a/dev-util/reviewboard/ChangeLog b/dev-util/reviewboard/ChangeLog
index 2a36082267d3..af351b7e81e8 100644
--- a/dev-util/reviewboard/ChangeLog
+++ b/dev-util/reviewboard/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/reviewboard
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/ChangeLog,v 1.7 2013/09/30 02:44:06 patrick Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/ChangeLog,v 1.8 2014/07/04 19:46:36 hasufell Exp $
+
+ 04 Jul 2014; Julian Ospald <hasufell@gentoo.org>
+ reviewboard-1.7.7.1-r1.ebuild, reviewboard-1.7.12.ebuild:
+ fix deps wrt #508078
30 Sep 2013; Patrick Lauer <patrick@gentoo.org> reviewboard-1.7.7.1-r1.ebuild:
Whitespace
diff --git a/dev-util/reviewboard/reviewboard-1.7.12.ebuild b/dev-util/reviewboard/reviewboard-1.7.12.ebuild
index 7147fd560262..4447ed0f7502 100644
--- a/dev-util/reviewboard/reviewboard-1.7.12.ebuild
+++ b/dev-util/reviewboard/reviewboard-1.7.12.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.12.ebuild,v 1.3 2013/09/12 11:14:35 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.12.ebuild,v 1.4 2014/07/04 19:46:36 hasufell Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_REQ_USE="sqlite"
inherit distutils-r1
@@ -18,8 +19,8 @@ LICENSE="MIT"
SLOT="0"
S=${WORKDIR}/${MY_PN}-${PV}
-RDEPEND=">=dev-python/django-1.4.5[${PYTHON_USEDEP}]
- <dev-python/django-1.5[${PYTHON_USEDEP}]
+RDEPEND=">=dev-python/django-1.4.5[${PYTHON_USEDEP},sqlite]
+ <dev-python/django-1.5[${PYTHON_USEDEP},sqlite]
>=dev-python/django-evolution-0.6.9[${PYTHON_USEDEP}]
>=dev-python/django-pipeline-1.2.24[${PYTHON_USEDEP}]
<dev-python/Djblets-0.7.17[${PYTHON_USEDEP}]
diff --git a/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild b/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild
index d0798ca5136d..ee142bd9316e 100644
--- a/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild
+++ b/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild,v 1.2 2013/09/30 02:44:06 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.7.1-r1.ebuild,v 1.3 2014/07/04 19:46:36 hasufell Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_REQ_USE="sqlite"
inherit distutils-r1
@@ -18,8 +19,8 @@ LICENSE="MIT"
SLOT="0"
S=${WORKDIR}/${MY_PN}-${PV}
-RDEPEND=">=dev-python/django-1.4.3[${PYTHON_USEDEP}]
- <dev-python/django-1.5[${PYTHON_USEDEP}]
+RDEPEND=">=dev-python/django-1.4.3[${PYTHON_USEDEP},sqlite]
+ <dev-python/django-1.5[${PYTHON_USEDEP},sqlite]
>=dev-python/django-evolution-0.6.7[${PYTHON_USEDEP}]
>=dev-python/django-pipeline-1.2.24[${PYTHON_USEDEP}]
>=dev-python/Djblets-0.7.7[${PYTHON_USEDEP}]