summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStratos Psomadakis <psomas@gentoo.org>2011-08-30 10:32:51 +0000
committerStratos Psomadakis <psomas@gentoo.org>2011-08-30 10:32:51 +0000
commitb4f90c8c82318ad5c2854a470f1610eef4374d2f (patch)
tree915ce127179376bf13a7934f48dc1c61756315e6 /dev-util/ketchup/ketchup-9999.ebuild
parentversion bump (diff)
downloadgentoo-2-b4f90c8c82318ad5c2854a470f1610eef4374d2f.tar.gz
gentoo-2-b4f90c8c82318ad5c2854a470f1610eef4374d2f.tar.bz2
gentoo-2-b4f90c8c82318ad5c2854a470f1610eef4374d2f.zip
Add live ebuild
(Portage version: 2.1.10.3/cvs/Linux i686)
Diffstat (limited to 'dev-util/ketchup/ketchup-9999.ebuild')
-rw-r--r--dev-util/ketchup/ketchup-9999.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/ketchup/ketchup-9999.ebuild b/dev-util/ketchup/ketchup-9999.ebuild
new file mode 100644
index 000000000000..ff217237d621
--- /dev/null
+++ b/dev-util/ketchup/ketchup-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/ketchup/ketchup-9999.ebuild,v 1.1 2011/08/30 10:32:51 psomas Exp $
+
+EAPI="4"
+
+inherit git eutils
+
+DESCRIPTION="tool for updating or switching between versions of the Linux kernel source"
+HOMEPAGE="http://github.com/psomas/ketchup"
+SRC_URI=""
+EGIT_REPO_URI="git://github.com/psomas/ketchup.git"
+EGIT_TREE="experimental"
+EGIT_BRANCH="experimental"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dobin "${PN}"
+
+ insinto "/etc"
+ doins "${PN}rc"
+
+ doman "${PN}.1"
+}