summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-10 14:26:45 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-10 14:26:45 +0000
commitaaf0bee3450458e523af33f820b3b599308f3267 (patch)
tree26588e41b681c25305d5dbf2b1ac28d226ef7b16 /dev-util/jam
parentStable on x86. (Manifest recommit) (diff)
downloadgentoo-2-aaf0bee3450458e523af33f820b3b599308f3267.tar.gz
gentoo-2-aaf0bee3450458e523af33f820b3b599308f3267.tar.bz2
gentoo-2-aaf0bee3450458e523af33f820b3b599308f3267.zip
force YACC to bison
Diffstat (limited to 'dev-util/jam')
-rw-r--r--dev-util/jam/jam-2.5.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-util/jam/jam-2.5.ebuild b/dev-util/jam/jam-2.5.ebuild
index d30dccfb6934..1c8657375736 100644
--- a/dev-util/jam/jam-2.5.ebuild
+++ b/dev-util/jam/jam-2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/jam/jam-2.5.ebuild,v 1.8 2005/01/04 04:39:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/jam/jam-2.5.ebuild,v 1.9 2005/01/10 14:26:45 vapier Exp $
DESCRIPTION="Just Another Make - advanced make replacement"
HOMEPAGE="http://www.perforce.com/jam/jam.html"
@@ -16,7 +16,11 @@ DEPEND="sys-devel/bison
src_compile() {
# The bootstrap makefile assumes ${S} is in the path
- env PATH="${PATH}:${S}" make CFLAGS="${CFLAGS}" || die
+ env PATH="${PATH}:${S}" \
+ emake -j1 \
+ YACC="bison -y" \
+ CFLAGS="${CFLAGS}" \
+ || die
}
src_install() {