summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Turk <satai@gentoo.org>2003-06-09 13:11:26 +0000
committerMatthew Turk <satai@gentoo.org>2003-06-09 13:11:26 +0000
commitdfde5362bf64ed07d7ef99d5340116790b8a749d (patch)
tree478b11b732020ded570b9f22b35bde5a5f71d922 /dev-tex/SIunits/SIunits-1.25.ebuild
parentVersion bump. Including openmosix-2.4.20-3 (diff)
downloadgentoo-2-dfde5362bf64ed07d7ef99d5340116790b8a749d.tar.gz
gentoo-2-dfde5362bf64ed07d7ef99d5340116790b8a749d.tar.bz2
gentoo-2-dfde5362bf64ed07d7ef99d5340116790b8a749d.zip
Cleaning up a bit of the mess; there were issues with how I copied the CVS
repository over... Should be all fixed now...
Diffstat (limited to 'dev-tex/SIunits/SIunits-1.25.ebuild')
-rw-r--r--dev-tex/SIunits/SIunits-1.25.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-tex/SIunits/SIunits-1.25.ebuild b/dev-tex/SIunits/SIunits-1.25.ebuild
new file mode 100644
index 000000000000..3680c4f9daee
--- /dev/null
+++ b/dev-tex/SIunits/SIunits-1.25.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# Maintainer: Felix Kurth <felix@fkurth.de>
+
+inherit latex-package
+S=${WORKDIR}/SIunits
+DESCRIPTION="LaTeX package used to set SI units correct."
+SRC_URI="ftp://ftp.dante.de/tex-archive/macros/latex/contrib/supported/SIunits.tar.gz"
+HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/siunits.html"
+LICENSE="LPPL-1.2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+
+src_install () {
+ latex-package_src_doinstall all
+ cd ${S}
+ dodoc readme.txt SIunits.pdf
+}
+