summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorColin Kingsley <tercel@gentoo.org>2005-06-01 16:36:49 +0000
committerColin Kingsley <tercel@gentoo.org>2005-06-01 16:36:49 +0000
commitac6e01e90aba7e2702f149986854af8672bded7d (patch)
treeacbbdc71459eb3ac4b04784a3e8d60576d87ecf3 /dev-python
parentFix use flag conditionals in src_compile (diff)
downloadgentoo-2-ac6e01e90aba7e2702f149986854af8672bded7d.tar.gz
gentoo-2-ac6e01e90aba7e2702f149986854af8672bded7d.tar.bz2
gentoo-2-ac6e01e90aba7e2702f149986854af8672bded7d.zip
Fix typo in src_compile. grrr.
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/visual/visual-3.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/visual/visual-3.2.1.ebuild b/dev-python/visual/visual-3.2.1.ebuild
index 93f43119a199..a1d4008e58d3 100644
--- a/dev-python/visual/visual-3.2.1.ebuild
+++ b/dev-python/visual/visual-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.3 2005/06/01 16:33:25 tercel Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.4 2005/06/01 16:36:49 tercel Exp $
inherit distutils
@@ -40,7 +40,7 @@ src_compile() {
if ! useq numeric && ! useq numarray; then
einfo "Support for Numeric or Numarray was not specified."
einfo "Building with Numeric support"
- myconf=${myconf/--without-numarray}
+ myconf=${myconf/--without-numeric}
fi
echo