summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-31 01:04:59 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-31 01:04:59 +0000
commita5bd76d12f3786475bea89a00f91e70394516cd9 (patch)
treeb1b7d1e066219dfaae20bf7e875aed90464d53d3 /dev-python
parentInstall README.md instead of README for bug #533994 (diff)
downloadgentoo-2-a5bd76d12f3786475bea89a00f91e70394516cd9.tar.gz
gentoo-2-a5bd76d12f3786475bea89a00f91e70394516cd9.tar.bz2
gentoo-2-a5bd76d12f3786475bea89a00f91e70394516cd9.zip
revbump; conversion -> distutils-r1, rm old
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/librharris/ChangeLog11
-rw-r--r--dev-python/librharris/librharris-0.1.14-r1.ebuild (renamed from dev-python/librharris/librharris-0.1.14.ebuild)15
2 files changed, 13 insertions, 13 deletions
diff --git a/dev-python/librharris/ChangeLog b/dev-python/librharris/ChangeLog
index 96809a32acb9..c5ec69bd8217 100644
--- a/dev-python/librharris/ChangeLog
+++ b/dev-python/librharris/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/librharris
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/librharris/ChangeLog,v 1.2 2010/11/08 17:59:48 arfrever Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/librharris/ChangeLog,v 1.3 2014/12/31 01:04:59 idella4 Exp $
+
+*librharris-0.1.14-r1 (31 Dec 2014)
+
+ 31 Dec 2014; Ian Delaney <idella4@gentoo.org> +librharris-0.1.14-r1.ebuild,
+ -librharris-0.1.14.ebuild:
+ revbump; conversion -> distutils-r1, rm old
08 Nov 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
librharris-0.1.14.ebuild:
@@ -13,4 +19,3 @@
+librharris-0.1.14.ebuild:
Initial import. Ebuild by Fernando V. <email@missionaccomplish.com>.
Closes #111808
-
diff --git a/dev-python/librharris/librharris-0.1.14.ebuild b/dev-python/librharris/librharris-0.1.14-r1.ebuild
index 6da88e474cc8..cc9df103d3ba 100644
--- a/dev-python/librharris/librharris-0.1.14.ebuild
+++ b/dev-python/librharris/librharris-0.1.14-r1.ebuild
@@ -1,13 +1,11 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/librharris/librharris-0.1.14.ebuild,v 1.2 2010/11/08 17:59:48 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/librharris/librharris-0.1.14-r1.ebuild,v 1.1 2014/12/31 01:04:59 idella4 Exp $
-EAPI="3"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
-inherit distutils
+inherit distutils-r1
MY_PN="lib_rharris"
MY_P="${MY_PN}-${PV}"
@@ -25,6 +23,3 @@ DEPEND=""
RDEPEND=""
S="${WORKDIR}/${MY_P}"
-
-DOCS="changelog"
-PYTHON_MODNAME="${MY_PN}"