summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-12-07 03:05:55 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-12-07 03:05:55 +0000
commit788880eb74009e7e2b8dc6e49da25e86b12a72cc (patch)
tree944c3a4e5a293fce31e375d3976876453c824b46 /dev-python/pyparsing/pyparsing-1.2.2.ebuild
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-788880eb74009e7e2b8dc6e49da25e86b12a72cc.tar.gz
gentoo-2-788880eb74009e7e2b8dc6e49da25e86b12a72cc.tar.bz2
gentoo-2-788880eb74009e7e2b8dc6e49da25e86b12a72cc.zip
Version bump.
Diffstat (limited to 'dev-python/pyparsing/pyparsing-1.2.2.ebuild')
-rw-r--r--dev-python/pyparsing/pyparsing-1.2.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pyparsing/pyparsing-1.2.2.ebuild b/dev-python/pyparsing/pyparsing-1.2.2.ebuild
new file mode 100644
index 000000000000..88afb1634a95
--- /dev/null
+++ b/dev-python/pyparsing/pyparsing-1.2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyparsing/pyparsing-1.2.2.ebuild,v 1.1 2004/12/07 03:05:55 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="pyparsing is an easy-to-use Python module for text parsing"
+SRC_URI="mirror://sourceforge/pyparsing/${P}.tar.gz"
+HOMEPAGE="http://pyparsing.sourceforge.net/"
+LICENSE="MIT"
+SLOT="0"
+DEPEND="dev-lang/python"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+src_install() {
+ dohtml HowToUsePyparsing.html
+ dohtml -r htmldoc/*
+
+ docinto examples
+ dodoc examples/*
+
+ distutils_src_install
+}