summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Lauwers <blauwers@gentoo.org>2003-04-19 00:56:25 +0000
committerBart Lauwers <blauwers@gentoo.org>2003-04-19 00:56:25 +0000
commit48e687e68f66a530e3111a049aad73bd53fec74d (patch)
treec6b930a5e5acfa674308a52cae1a405cf8691476 /dev-python/id3-py
parentGenerally fixage (diff)
downloadgentoo-2-48e687e68f66a530e3111a049aad73bd53fec74d.tar.gz
gentoo-2-48e687e68f66a530e3111a049aad73bd53fec74d.tar.bz2
gentoo-2-48e687e68f66a530e3111a049aad73bd53fec74d.zip
Comitting per BUG #7888
Diffstat (limited to 'dev-python/id3-py')
-rw-r--r--dev-python/id3-py/ChangeLog9
-rw-r--r--dev-python/id3-py/files/digest-id3-py-1.21
-rw-r--r--dev-python/id3-py/id3-py-1.2.ebuild20
3 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/id3-py/ChangeLog b/dev-python/id3-py/ChangeLog
new file mode 100644
index 000000000000..194d808f6cb5
--- /dev/null
+++ b/dev-python/id3-py/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for dev-python/id3-py
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/id3-py/ChangeLog,v 1.1 2003/04/19 00:56:25 blauwers Exp $
+
+*id3-py-1.2 (19 Apr 2003)
+
+ 19 Apr 2003; Bart Lauwers <blauwers@gentoo.org> :
+ Initial import. Ebuild submitted by Aleksandr Tarutin <at@heliolab.net> in
+ Bug #7888.
diff --git a/dev-python/id3-py/files/digest-id3-py-1.2 b/dev-python/id3-py/files/digest-id3-py-1.2
new file mode 100644
index 000000000000..91c01ee37298
--- /dev/null
+++ b/dev-python/id3-py/files/digest-id3-py-1.2
@@ -0,0 +1 @@
+MD5 de0bd6053dda674967dacb6492a90c69 ID3.tar.gz 16650
diff --git a/dev-python/id3-py/id3-py-1.2.ebuild b/dev-python/id3-py/id3-py-1.2.ebuild
new file mode 100644
index 000000000000..7bb710ebf955
--- /dev/null
+++ b/dev-python/id3-py/id3-py-1.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/id3-py/id3-py-1.2.ebuild,v 1.1 2003/04/19 00:56:25 blauwers Exp $
+
+DESCRIPTION="Module for manipulating ID3 tags in Python"
+SRC_URI="http://id3-py.sourceforge.net/ID3.tar.gz"
+HOMEPAGE="http://id3-py.sourceforge.net/"
+
+LICENSE="GPL2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/python"
+
+inherit distutils
+
+src_install() {
+ mydoc="CHANGES"
+ distutils_src_install
+}