summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-12-04 13:36:09 +0000
committerJustin Lecher <jlec@gentoo.org>2013-12-04 13:36:09 +0000
commit85d3226237f4c04b8efe5b7d7dade85bd42090a5 (patch)
tree1600135b181a9afd43d1a54abbb19154ab21e939 /dev-python/h5py/h5py-2.2.0.ebuild
parentdev-python/genshi: Call distutils-r1_python_install_all; add missing USEDEP (diff)
downloadgentoo-2-85d3226237f4c04b8efe5b7d7dade85bd42090a5.tar.gz
gentoo-2-85d3226237f4c04b8efe5b7d7dade85bd42090a5.tar.bz2
gentoo-2-85d3226237f4c04b8efe5b7d7dade85bd42090a5.zip
dev-python/h5py: Call distutils-r1_python_install_all & distutils-r1_python_prepare_all
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/h5py/h5py-2.2.0.ebuild')
-rw-r--r--dev-python/h5py/h5py-2.2.0.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/h5py/h5py-2.2.0.ebuild b/dev-python/h5py/h5py-2.2.0.ebuild
index d304bdaf9fd6..43137ea06aed 100644
--- a/dev-python/h5py/h5py-2.2.0.ebuild
+++ b/dev-python/h5py/h5py-2.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.2.0.ebuild,v 1.1 2013/09/04 17:22:41 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/h5py/h5py-2.2.0.ebuild,v 1.2 2013/12/04 13:36:09 jlec Exp $
EAPI=5
@@ -27,6 +27,7 @@ DEPEND="${RDEPEND}
python_prepare_all() {
append-cflags -fno-strict-aliasing
+ distutils-r1_python_prepare_all
}
python_test() {
@@ -34,10 +35,11 @@ python_test() {
}
python_install_all() {
- dodoc README.rst ANN.rst
+ DOCS=( README.rst ANN.rst )
if use examples; then
docompress -x /usr/share/doc/${PF}/examples
insinto /usr/share/doc/${PF}
doins -r examples
fi
+ distutils-r1_python_install_all
}