summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoy Marples <uberlord@gentoo.org>2007-07-19 13:07:17 +0000
committerRoy Marples <uberlord@gentoo.org>2007-07-19 13:07:17 +0000
commitafd2108d787a7c8f9af1c0cb0bc908f34cdc2d39 (patch)
treeab75cd159f3f7d829b14aa59a0e0c646627b12dd /dev-python/gnome-python/gnome-python-2.18.2.ebuild
parentalpha/ia64/x86 stable wrt #178697 (diff)
downloadgentoo-2-afd2108d787a7c8f9af1c0cb0bc908f34cdc2d39.tar.gz
gentoo-2-afd2108d787a7c8f9af1c0cb0bc908f34cdc2d39.tar.bz2
gentoo-2-afd2108d787a7c8f9af1c0cb0bc908f34cdc2d39.zip
true isn't always in /bin
(Portage version: 2.1.3_rc8)
Diffstat (limited to 'dev-python/gnome-python/gnome-python-2.18.2.ebuild')
-rw-r--r--dev-python/gnome-python/gnome-python-2.18.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/gnome-python/gnome-python-2.18.2.ebuild b/dev-python/gnome-python/gnome-python-2.18.2.ebuild
index dd91e732b198..0cc1a93223be 100644
--- a/dev-python/gnome-python/gnome-python-2.18.2.ebuild
+++ b/dev-python/gnome-python/gnome-python-2.18.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-2.18.2.ebuild,v 1.1 2007/04/27 20:28:52 dang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-2.18.2.ebuild,v 1.2 2007/07/19 13:07:17 uberlord Exp $
inherit gnome2 python
@@ -36,7 +36,7 @@ src_unpack() {
# disable pyc compiling
mv py-compile py-compile.orig
- ln -s /bin/true py-compile
+ ln -s $(type -P true) py-compile
}
src_install() {