summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-05-22 16:23:08 +0000
committerIan Delaney <idella4@gentoo.org>2013-05-22 16:23:08 +0000
commit37a0bf78679e1bd5942a01f26cbf496e4533fc12 (patch)
tree28350b24170b01d9ea4544421ac947592ad29b9d /dev-python/django-pipeline
parentfix tests with gcc-4.8 (bug 470838) (diff)
downloadgentoo-2-37a0bf78679e1bd5942a01f26cbf496e4533fc12.tar.gz
gentoo-2-37a0bf78679e1bd5942a01f26cbf496e4533fc12.tar.bz2
gentoo-2-37a0bf78679e1bd5942a01f26cbf496e4533fc12.zip
Re-add IUSE test wrongly removed, added rdep new package jsmin picked up & reported by kensington
(Portage version: 2.1.11.62/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/django-pipeline')
-rw-r--r--dev-python/django-pipeline/ChangeLog10
-rw-r--r--dev-python/django-pipeline/django-pipeline-1.3.9.ebuild7
2 files changed, 13 insertions, 4 deletions
diff --git a/dev-python/django-pipeline/ChangeLog b/dev-python/django-pipeline/ChangeLog
index b40e6dcad629..d0465cc01cc9 100644
--- a/dev-python/django-pipeline/ChangeLog
+++ b/dev-python/django-pipeline/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for dev-python/django-pipeline
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-pipeline/ChangeLog,v 1.12 2013/05/22 14:45:24 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-pipeline/ChangeLog,v 1.13 2013/05/22 16:23:08 idella4 Exp $
+
+*django-pipeline-1.3.9-r1 (22 May 2013)
+
+ 22 May 2013; Ian Delaney <idella4@gentoo.org>
+ +django-pipeline-1.3.9-r1.ebuild, +django-pipeline-1.3.9-r1ebuild,
+ django-pipeline-1.3.9.ebuild:
+ Re-add IUSE test wrongly removed from -1.3.9, revbump, added rdep new package
+ jsmin picked up & reported by kensington
22 May 2013; Ian Delaney <idella4@gentoo.org> django-pipeline-1.3.9.ebuild:
drop IUSE test, futures -> rdep
diff --git a/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild b/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild
index 2ede6c21b2fe..4a3c6eb238e1 100644
--- a/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild
+++ b/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild,v 1.3 2013/05/22 14:45:24 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-pipeline/django-pipeline-1.3.9.ebuild,v 1.4 2013/05/22 16:23:08 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
@@ -14,10 +14,11 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="doc"
+IUSE="doc test"
RDEPEND=">=dev-python/django-1.4.1[${PYTHON_USEDEP}]
- dev-python/futures[$(python_gen_usedep python{2_6,2_7})]"
+ dev-python/futures[$(python_gen_usedep python{2_6,2_7})]
+ dev-python/jsmin[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"