summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2014-04-02 20:51:56 +0000
committerPatrick McLean <chutzpah@gentoo.org>2014-04-02 20:51:56 +0000
commite07e2597788f69f7074e5de11b5752529584eb64 (patch)
treefbb1cbd82ed752b8189213da99ecd506d93858f1 /dev-python/cov-core
parentAdd python3_4 support. (diff)
downloadgentoo-2-e07e2597788f69f7074e5de11b5752529584eb64.tar.gz
gentoo-2-e07e2597788f69f7074e5de11b5752529584eb64.tar.bz2
gentoo-2-e07e2597788f69f7074e5de11b5752529584eb64.zip
Add python3_4 support.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xE3F69979BB4B8928DA78E3D17CBF44EF)
Diffstat (limited to 'dev-python/cov-core')
-rw-r--r--dev-python/cov-core/ChangeLog7
-rw-r--r--dev-python/cov-core/cov-core-1.7.ebuild8
2 files changed, 9 insertions, 6 deletions
diff --git a/dev-python/cov-core/ChangeLog b/dev-python/cov-core/ChangeLog
index ad92a46925c8..1dd4bddc6fd3 100644
--- a/dev-python/cov-core/ChangeLog
+++ b/dev-python/cov-core/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/cov-core
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/ChangeLog,v 1.4 2013/07/27 10:32:05 djc Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/ChangeLog,v 1.5 2014/04/02 20:51:56 chutzpah Exp $
+
+ 02 Apr 2014; Patrick McLean <chutzpah@gentoo.org> cov-core-1.7.ebuild:
+ Add python3_4 support.
27 Jul 2013; Dirkjan Ochtman <djc@gentoo.org> cov-core-1.7.ebuild:
Remove pytest dependency (bug 452546).
diff --git a/dev-python/cov-core/cov-core-1.7.ebuild b/dev-python/cov-core/cov-core-1.7.ebuild
index afee0de8b554..387107e70ded 100644
--- a/dev-python/cov-core/cov-core-1.7.ebuild
+++ b/dev-python/cov-core/cov-core-1.7.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/cov-core-1.7.ebuild,v 1.4 2013/07/27 10:32:05 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cov-core/cov-core-1.7.ebuild,v 1.5 2014/04/02 20:51:56 chutzpah Exp $
-EAPI="5"
+EAPI=5
-PYTHON_COMPAT=(python2_7 python3_2 python3_3)
+PYTHON_COMPAT=(python{2_7,3_{2,3,4}})
inherit distutils-r1
DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"