summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-07-06 10:03:23 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-07-06 10:03:23 +0000
commit843c1ac368a5f553061be3c41f05c85f11aca4f2 (patch)
treee0d5faa4bf1b16bb75733a913a406a657b6c035d /dev-php
parentfix typo in apache config sed updating line (diff)
downloadgentoo-2-843c1ac368a5f553061be3c41f05c85f11aca4f2.tar.gz
gentoo-2-843c1ac368a5f553061be3c41f05c85f11aca4f2.tar.bz2
gentoo-2-843c1ac368a5f553061be3c41f05c85f11aca4f2.zip
fix typo in apache config sed updating line
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/ChangeLog5
-rw-r--r--dev-php/mod_php/Manifest5
-rw-r--r--dev-php/mod_php/mod_php-4.3.2-r3.ebuild4
3 files changed, 8 insertions, 6 deletions
diff --git a/dev-php/mod_php/ChangeLog b/dev-php/mod_php/ChangeLog
index ceeb313ff2c0..71908533f3e2 100644
--- a/dev-php/mod_php/ChangeLog
+++ b/dev-php/mod_php/ChangeLog
@@ -1,9 +1,12 @@
# ChangeLog for dev-php/mod_php
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.88 2003/07/01 18:02:47 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.89 2003/07/06 10:03:21 robbat2 Exp $
*mod_php-4.3.2-r3 (30 Jun 2003)
+ 1 July 2003; 30 June 2003; Robin H. Johnson <robbat2@gentoo.org> mod_php-4.3.2-r3.ebuild:
+ Fix a typo in the ebuild sed script that updates the apache[2] config file.
+
1 July 2003; 30 June 2003; Robin H. Johnson <robbat2@gentoo.org>
files/70_mod_php.conf:
Fix typo in Apache2 conf file.
diff --git a/dev-php/mod_php/Manifest b/dev-php/mod_php/Manifest
index 3ec9f642f3c9..bc2e3ad499be 100644
--- a/dev-php/mod_php/Manifest
+++ b/dev-php/mod_php/Manifest
@@ -1,9 +1,8 @@
-MD5 0dade2f92e7e115813150da5ecd82240 tmp 23
MD5 c80ff5ca38fe3f99cb337639ee92ab7c mod_php-4.3.2.ebuild 3361
MD5 f389bde39dbbb564cafe6d6373ca7a9e mod_php-4.3.2-r2.ebuild 3667
MD5 a2abdac0d990f87991007345db84281b mod_php-4.3.2-r1.ebuild 2730
-MD5 4852b07897c7f3b820022387ba376980 ChangeLog 19460
-MD5 2f59275a10ecb553dd1cafd7ca635629 mod_php-4.3.2-r3.ebuild 4911
+MD5 bc8d7a653d7ac623ed43530605ed06d2 ChangeLog 19460
+MD5 7e7dcea8bbc014ddf569dbb7126603d6 mod_php-4.3.2-r3.ebuild 4911
MD5 cceddd5c262e0ffef31d45b7da269851 files/mod_php.conf 148
MD5 c0f86a4fc233945f1db33bd39abe22ab files/70_mod_php.conf 1065
MD5 9eb059611498a51db4d0d4b993ceb7a2 files/digest-mod_php-4.3.2 63
diff --git a/dev-php/mod_php/mod_php-4.3.2-r3.ebuild b/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
index c6844bc90248..4f4c23e3b5bd 100644
--- a/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r3.ebuild,v 1.2 2003/06/30 10:18:21 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.2-r3.ebuild,v 1.3 2003/07/06 10:03:21 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -129,7 +129,7 @@ apache2fix() {
einfo "Attemping to update /etc/conf.d/apache2 automatically for the PHP/PHP4 change."
local oldfile="/etc/conf.d/apache2.old.`date +%Y%m%d%H%M%S`"
cp /etc/conf.d/apache2 ${oldfile}
- sed -e 's,-D PHP,-D PHP4,g' ${oldfile} <${oldfile} >/etc/conf.d/apache2
+ sed -re 's,-D PHP\>,-D PHP4,g' ${oldfile} <${oldfile} >/etc/conf.d/apache2
}