summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2013-08-15 13:36:40 +0000
committerOle Markus With <olemarkus@gentoo.org>2013-08-15 13:36:40 +0000
commit763e9c1f3992ec64f40689e39074faf49b45eef8 (patch)
tree8936f0578208a4d4c4d9cfdd67d7e3d39cc71430 /dev-php
parentRevbump. Removing php 5.3 support, adding 5.5 support (diff)
downloadgentoo-2-763e9c1f3992ec64f40689e39074faf49b45eef8.tar.gz
gentoo-2-763e9c1f3992ec64f40689e39074faf49b45eef8.tar.bz2
gentoo-2-763e9c1f3992ec64f40689e39074faf49b45eef8.zip
Revbump. Removing php 5.3 support, adding 5.5 support
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key C4A92BF5)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-yaml/ChangeLog10
-rw-r--r--dev-php/pecl-yaml/pecl-yaml-1.1.0-r1.ebuild25
2 files changed, 33 insertions, 2 deletions
diff --git a/dev-php/pecl-yaml/ChangeLog b/dev-php/pecl-yaml/ChangeLog
index 45000aa87ca6..3a86f72d33db 100644
--- a/dev-php/pecl-yaml/ChangeLog
+++ b/dev-php/pecl-yaml/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/pecl-yaml
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/ChangeLog,v 1.3 2012/08/23 19:19:41 olemarkus Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/ChangeLog,v 1.4 2013/08/15 13:36:40 olemarkus Exp $
+
+*pecl-yaml-1.1.0-r1 (15 Aug 2013)
+
+ 15 Aug 2013; Ole Markus With <olemarkus@gentoo.org>
+ +pecl-yaml-1.1.0-r1.ebuild:
+ Revbump. Removing php 5.3 support, adding 5.5 support
23 Aug 2012; Ole Markus With <olemarkus@gentoo.org> -pecl-yaml-1.0.1.ebuild:
Removing old ebuilds
diff --git a/dev-php/pecl-yaml/pecl-yaml-1.1.0-r1.ebuild b/dev-php/pecl-yaml/pecl-yaml-1.1.0-r1.ebuild
new file mode 100644
index 000000000000..abb659efa162
--- /dev/null
+++ b/dev-php/pecl-yaml/pecl-yaml-1.1.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/pecl-yaml-1.1.0-r1.ebuild,v 1.1 2013/08/15 13:36:40 olemarkus Exp $
+
+EAPI="4"
+
+PHP_EXT_NAME="yaml"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CREDITS EXPERIMENTAL README"
+
+USE_PHP="php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Support for YAML 1.1 (YAML Ain't Markup Language) serialization
+using the LibYAML library."
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/libyaml-0.1.0"
+RDEPEND="${DEPEND}"