summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-11-05 09:07:52 +0000
committerTorsten Veller <tove@gentoo.org>2011-11-05 09:07:52 +0000
commit5ffb4a8911db813a8734bc1674f29c853f2711c8 (patch)
tree5e97d36b737e8b11474460242e6d3d92d6041351 /dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild
parent[bump] dev-perl/Module-ScanDeps-1.50.0 (diff)
downloadgentoo-2-5ffb4a8911db813a8734bc1674f29c853f2711c8.tar.gz
gentoo-2-5ffb4a8911db813a8734bc1674f29c853f2711c8.tar.bz2
gentoo-2-5ffb4a8911db813a8734bc1674f29c853f2711c8.zip
[bump] dev-perl/URI-Find-20111103.0.0
(Portage version: 2.2.0_alpha72/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild')
-rw-r--r--dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild b/dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild
new file mode 100644
index 000000000000..edf814112612
--- /dev/null
+++ b/dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI-Find/URI-Find-20111103.0.0.ebuild,v 1.1 2011/11/05 09:07:52 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=MSCHWERN
+MODULE_VERSION=20111103
+inherit perl-module
+
+DESCRIPTION="Find URIs in plain text"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/URI"
+DEPEND=">=virtual/perl-Module-Build-0.30
+ test? ( >=virtual/perl-Test-Simple-0.82
+ dev-perl/Test-Pod
+ ${RDEPEND} )"
+
+SRC_TEST=do