summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-02-17 19:30:09 +0000
committerTorsten Veller <tove@gentoo.org>2012-02-17 19:30:09 +0000
commit8afc22de0b1913c66cb4a873b64b194b59e3d2fd (patch)
treeb44f9a10f340d1fbc31126ceee9e8b2e0c66d14c /dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild
parentDrop old as sources were removed upstream (diff)
downloadgentoo-2-8afc22de0b1913c66cb4a873b64b194b59e3d2fd.tar.gz
gentoo-2-8afc22de0b1913c66cb4a873b64b194b59e3d2fd.tar.bz2
gentoo-2-8afc22de0b1913c66cb4a873b64b194b59e3d2fd.zip
[bump] dev-perl/Test-Fatal-0.10.0
(Portage version: 2.2.0_alpha86/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild')
-rw-r--r--dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild b/dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild
new file mode 100644
index 000000000000..9a46030011c8
--- /dev/null
+++ b/dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Fatal/Test-Fatal-0.10.0.ebuild,v 1.1 2012/02/17 19:30:09 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.010
+inherit perl-module
+
+DESCRIPTION="Incredibly simple helpers for testing code with exceptions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Try-Tiny-0.70.0"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.30
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"