summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2015-03-28 23:18:33 +0000
committerAndreas K. Hüttel <dilfridge@gentoo.org>2015-03-28 23:18:33 +0000
commitf5da4ba468c5c14d29796869a9b83700a93e1f3e (patch)
treee6c81322430f4672b034ff401e73a0191edcbb2a /dev-perl/Log-Any/Log-Any-1.32.0.ebuild
parentRemove old. (diff)
downloadgentoo-2-f5da4ba468c5c14d29796869a9b83700a93e1f3e.tar.gz
gentoo-2-f5da4ba468c5c14d29796869a9b83700a93e1f3e.tar.bz2
gentoo-2-f5da4ba468c5c14d29796869a9b83700a93e1f3e.zip
Version bump
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key 84AD142F)
Diffstat (limited to 'dev-perl/Log-Any/Log-Any-1.32.0.ebuild')
-rw-r--r--dev-perl/Log-Any/Log-Any-1.32.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Log-Any/Log-Any-1.32.0.ebuild b/dev-perl/Log-Any/Log-Any-1.32.0.ebuild
new file mode 100644
index 000000000000..48e7499bfad2
--- /dev/null
+++ b/dev-perl/Log-Any/Log-Any-1.32.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Log-Any/Log-Any-1.32.0.ebuild,v 1.1 2015/03/28 23:18:33 dilfridge Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=1.032
+inherit perl-module
+
+DESCRIPTION="Bringing loggers and listeners together"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Exporter
+ virtual/perl-IO
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ virtual/perl-Test-Simple
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ )
+"
+
+SRC_TEST=do