summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-10-07 15:57:19 +0000
committerTorsten Veller <tove@gentoo.org>2012-10-07 15:57:19 +0000
commit47d7bc91428bacaefa9ea1d4fa9521bf8cf26d74 (patch)
tree55ae663214630555f6df45b5199c9b6273977fb0 /dev-perl/GraphViz
parentFixes for bug #436712, bug #437142 and bug #437270. (diff)
downloadgentoo-2-47d7bc91428bacaefa9ea1d4fa9521bf8cf26d74.tar.gz
gentoo-2-47d7bc91428bacaefa9ea1d4fa9521bf8cf26d74.tar.bz2
gentoo-2-47d7bc91428bacaefa9ea1d4fa9521bf8cf26d74.zip
[bump] dev-perl/GraphViz-2.110.0
(Portage version: 2.2.0_alpha135/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/GraphViz')
-rw-r--r--dev-perl/GraphViz/ChangeLog7
-rw-r--r--dev-perl/GraphViz/GraphViz-2.110.0.ebuild36
2 files changed, 42 insertions, 1 deletions
diff --git a/dev-perl/GraphViz/ChangeLog b/dev-perl/GraphViz/ChangeLog
index 5297936a35aa..c7049cb53bed 100644
--- a/dev-perl/GraphViz/ChangeLog
+++ b/dev-perl/GraphViz/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/GraphViz
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/GraphViz/ChangeLog,v 1.20 2012/10/07 13:00:49 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/GraphViz/ChangeLog,v 1.21 2012/10/07 15:57:19 tove Exp $
+
+*GraphViz-2.110.0 (07 Oct 2012)
+
+ 07 Oct 2012; Torsten Veller <tove@gentoo.org> +GraphViz-2.110.0.ebuild:
+ Version bump
07 Oct 2012; Agostino Sarubbo <ago@gentoo.org> GraphViz-2.40.0.ebuild:
Stable for amd64, wrt bug #436864
diff --git a/dev-perl/GraphViz/GraphViz-2.110.0.ebuild b/dev-perl/GraphViz/GraphViz-2.110.0.ebuild
new file mode 100644
index 000000000000..5cfb359ff84d
--- /dev/null
+++ b/dev-perl/GraphViz/GraphViz-2.110.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/GraphViz/GraphViz-2.110.0.ebuild,v 1.1 2012/10/07 15:57:19 tove Exp $
+
+EAPI=4
+
+MODULE_A_EXT=tgz
+MODULE_AUTHOR=RSAVAGE
+MODULE_VERSION=2.11
+inherit perl-module
+
+DESCRIPTION="GraphViz - Interface to the GraphViz graphing tool"
+
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="media-gfx/graphviz
+ dev-perl/IPC-Run"
+ #dev-perl/XML-Twig #used in GraphViz::XML
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ >=dev-perl/Test-Pod-1.440.0
+ )
+"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins "${S}"/examples/*
+}