summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-06-12 12:40:09 +0000
committerTorsten Veller <tove@gentoo.org>2010-06-12 12:40:09 +0000
commit1fccbf6610ef855dab79be599a8666fc444fabb9 (patch)
tree230eb298f4bf5cb57ce07e96a25cb6d4b858a7d7 /dev-perl/Email-Valid/Email-Valid-0.184.ebuild
parentdo not try to sed a file that does not exist when use=-gif -png is used, bug ... (diff)
downloadgentoo-2-1fccbf6610ef855dab79be599a8666fc444fabb9.tar.gz
gentoo-2-1fccbf6610ef855dab79be599a8666fc444fabb9.tar.bz2
gentoo-2-1fccbf6610ef855dab79be599a8666fc444fabb9.zip
Version bump
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Email-Valid/Email-Valid-0.184.ebuild')
-rw-r--r--dev-perl/Email-Valid/Email-Valid-0.184.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Email-Valid/Email-Valid-0.184.ebuild b/dev-perl/Email-Valid/Email-Valid-0.184.ebuild
new file mode 100644
index 000000000000..349a90a0cfbc
--- /dev/null
+++ b/dev-perl/Email-Valid/Email-Valid-0.184.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Email-Valid/Email-Valid-0.184.ebuild,v 1.1 2010/06/12 12:40:09 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="Check validity of Internet email addresses."
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/MailTools
+ dev-perl/Net-DNS"
+DEPEND="test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"
+PATCHES=( "${FILESDIR}/0.181-disable-online-test.patch" )