summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-03-02 02:51:29 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-03-02 02:51:29 +0000
commit3083e68fae61a48319602ceb17f7afb87b556f04 (patch)
tree0bee50eb508da6db5777cbe9d2515d80b1f29cd3 /dev-lisp/cl-who/cl-who-0.5.0.ebuild
parentstrip big endian arches #82779 (diff)
downloadgentoo-2-3083e68fae61a48319602ceb17f7afb87b556f04.tar.gz
gentoo-2-3083e68fae61a48319602ceb17f7afb87b556f04.tar.bz2
gentoo-2-3083e68fae61a48319602ceb17f7afb87b556f04.zip
(Portage version: 2.0.51-r15)
Diffstat (limited to 'dev-lisp/cl-who/cl-who-0.5.0.ebuild')
-rw-r--r--dev-lisp/cl-who/cl-who-0.5.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-who/cl-who-0.5.0.ebuild b/dev-lisp/cl-who/cl-who-0.5.0.ebuild
new file mode 100644
index 000000000000..ff6880116d90
--- /dev/null
+++ b/dev-lisp/cl-who/cl-who-0.5.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-who/cl-who-0.5.0.ebuild,v 1.1 2005/03/02 02:51:29 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION='CL-WHO (is yet another Lisp Markup Language).'
+HOMEPAGE="http://weitz.de/cl-who/
+ http://www.cliki.net/cl-who"
+SRC_URI="mirror://gentoo/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-who
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG INSTALLATION
+ dohtml doc/*.html
+}