summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-03-20 23:55:13 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-03-20 23:55:13 +0000
commit2e8b99f59d87584be0cc9dab8f1ae92721541278 (patch)
treee299bdff4c38608a1eced2aa7cd250bf8bbccc76 /dev-lisp/cl-diff/cl-diff-0.3.ebuild
parentnew version (diff)
downloadgentoo-2-2e8b99f59d87584be0cc9dab8f1ae92721541278.tar.gz
gentoo-2-2e8b99f59d87584be0cc9dab8f1ae92721541278.tar.bz2
gentoo-2-2e8b99f59d87584be0cc9dab8f1ae92721541278.zip
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lisp/cl-diff/cl-diff-0.3.ebuild')
-rw-r--r--dev-lisp/cl-diff/cl-diff-0.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-lisp/cl-diff/cl-diff-0.3.ebuild b/dev-lisp/cl-diff/cl-diff-0.3.ebuild
new file mode 100644
index 000000000000..0b033271333b
--- /dev/null
+++ b/dev-lisp/cl-diff/cl-diff-0.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-diff/cl-diff-0.3.ebuild,v 1.1 2005/03/20 23:55:13 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="DIFF is a Common Lisp library for computing the unified or context difference between two files."
+HOMEPAGE="http://www.cliki.net/DIFF"
+SRC_URI="http://www.cs.rice.edu/~froydnj/lisp/diff-${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=diff
+
+S=${WORKDIR}/diff
+
+src_install() {
+ common-lisp-install *.asd *.lisp README TODO NEWS LICENSE
+ common-lisp-system-symlink
+ dodoc README TODO NEWS LICENSE
+ docinto test-files
+ dodoc test-files/*
+}