summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2009-01-04 06:10:20 +0000
committerDaniel Black <dragonheart@gentoo.org>2009-01-04 06:10:20 +0000
commit502c32ec3c7ec7162ec80a9dd320d487b18835bf (patch)
tree1501e0b2962d2977dfd11fd3e8152810a7767cd6 /dev-libs
parentRemove the HAL USE-flag more thoroughly, as requested by Mr_Bones. (diff)
downloadgentoo-2-502c32ec3c7ec7162ec80a9dd320d487b18835bf.tar.gz
gentoo-2-502c32ec3c7ec7162ec80a9dd320d487b18835bf.tar.bz2
gentoo-2-502c32ec3c7ec7162ec80a9dd320d487b18835bf.zip
dumb ebuild error correction
(Portage version: 2.2_rc20/cvs/Linux 2.6.26-gentoo-r4 x86_64)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/botan/botan-1.8.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/botan/botan-1.8.0.ebuild b/dev-libs/botan/botan-1.8.0.ebuild
index 3afff4fa1678..0a6cb0e0361d 100644
--- a/dev-libs/botan/botan-1.8.0.ebuild
+++ b/dev-libs/botan/botan-1.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.8.0.ebuild,v 1.3 2009/01/03 12:44:11 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/botan/botan-1.8.0.ebuild,v 1.4 2009/01/04 06:10:20 dragonheart Exp $
inherit eutils multilib toolchain-funcs
@@ -71,10 +71,10 @@ src_compile() {
--os=linux \
--cpu=${CHOSTARCH} \
--with-endian="$(tc-endian)" \
- --with-tr1=system || \
+ --with-tr1=system \
--enable-modules=$modules \
--disable-modules=proc_walk,unix_procs,cpu_counter \
- die "configure.pl failed"
+ || die "configure.pl failed"
emake CXX="$(tc-getCXX)" AR="$(tc-getAR) crs" \
"LIB_OPT=${CXXFLAGS}" "MACH_OPT=" || die "emake failed"
}