summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirkjan Ochtman <djc@gentoo.org>2011-06-27 09:19:45 +0000
committerDirkjan Ochtman <djc@gentoo.org>2011-06-27 09:19:45 +0000
commite6fb54889c76b71633ab27bdd2c06863b37e1647 (patch)
tree7387f572e839760aeb35680b5c963aadd93d3a1c /dev-lang
parentVersion bump, bump EAPI, add instructions for apache2 installation bug 370681... (diff)
downloadgentoo-2-e6fb54889c76b71633ab27bdd2c06863b37e1647.tar.gz
gentoo-2-e6fb54889c76b71633ab27bdd2c06863b37e1647.tar.bz2
gentoo-2-e6fb54889c76b71633ab27bdd2c06863b37e1647.zip
Bump required autoconf version to 2.65 (bug 372461).
(Portage version: 2.1.10.3/cvs/Linux x86_64)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/python-2.7.2.ebuild5
-rw-r--r--dev-lang/python/python-3.2.ebuild5
3 files changed, 11 insertions, 5 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 15e668391dd9..94e7b14b1758 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.537 2011/06/27 08:28:31 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.538 2011/06/27 09:19:45 djc Exp $
+
+ 27 Jun 2011; Dirkjan Ochtman <djc@gentoo.org> python-2.7.2.ebuild,
+ python-3.2.ebuild:
+ Bump required autoconf version to 2.65 (bug 372461).
*python-3.1.4 (27 Jun 2011)
*python-2.7.2 (27 Jun 2011)
diff --git a/dev-lang/python/python-2.7.2.ebuild b/dev-lang/python/python-2.7.2.ebuild
index 7362df8a1d95..61e87ef45001 100644
--- a/dev-lang/python/python-2.7.2.ebuild
+++ b/dev-lang/python/python-2.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.7.2.ebuild,v 1.1 2011/06/27 08:28:31 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.7.2.ebuild,v 1.2 2011/06/27 09:19:45 djc Exp $
EAPI="2"
WANT_AUTOMAKE="none"
@@ -63,7 +63,8 @@ RDEPEND=">=app-admin/eselect-python-20091230
xml? ( >=dev-libs/expat-2 )
)
!!<sys-apps/portage-2.1.9"
-DEPEND="${RDEPEND}
+DEPEND=">=sys-devel/autoconf-2.65
+ ${RDEPEND}
$([[ "${PV}" == *_pre* ]] && echo "=${CATEGORY}/${PN}-${PV%%.*}*")
dev-util/pkgconfig
$([[ "${PV}" =~ ^[[:digit:]]+\.[[:digit:]]+_pre ]] && echo "doc? ( dev-python/sphinx )")
diff --git a/dev-lang/python/python-3.2.ebuild b/dev-lang/python/python-3.2.ebuild
index cfc7f70cbaf4..a69321b86649 100644
--- a/dev-lang/python/python-3.2.ebuild
+++ b/dev-lang/python/python-3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.2.ebuild,v 1.4 2011/05/17 15:14:43 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.2.ebuild,v 1.5 2011/06/27 09:19:45 djc Exp $
EAPI="3"
WANT_AUTOMAKE="none"
@@ -53,7 +53,8 @@ RDEPEND=">=app-admin/eselect-python-20091230
)
xml? ( >=dev-libs/expat-2 )
)"
-DEPEND="${RDEPEND}
+DEPEND=">=sys-devel/autoconf-2.65
+ ${RDEPEND}
$([[ "${PV}" == *_pre* ]] && echo "=${CATEGORY}/${PN}-${PV%%.*}*")
$([[ "${PV}" != *_pre* ]] && echo "app-arch/xz-utils")
dev-util/pkgconfig