summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-10-15 13:19:36 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-10-15 13:19:36 +0000
commit3f6ff9ad9eddff778d469d20e93c78e4d2ae0641 (patch)
treed16b512bbc800d12a5d657b47bb67c4fc3a3f0aa /dev-java/oscache
parentRemoved no longer necessary patch. (diff)
downloadgentoo-2-3f6ff9ad9eddff778d469d20e93c78e4d2ae0641.tar.gz
gentoo-2-3f6ff9ad9eddff778d469d20e93c78e4d2ae0641.tar.bz2
gentoo-2-3f6ff9ad9eddff778d469d20e93c78e4d2ae0641.zip
move dev-java/jms dev-java/sun-jms
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'dev-java/oscache')
-rw-r--r--dev-java/oscache/ChangeLog5
-rw-r--r--dev-java/oscache/oscache-2.0.2.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-java/oscache/ChangeLog b/dev-java/oscache/ChangeLog
index cb535ea7b961..a9606d759569 100644
--- a/dev-java/oscache/ChangeLog
+++ b/dev-java/oscache/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-java/oscache
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/oscache/ChangeLog,v 1.3 2005/01/20 19:40:35 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/oscache/ChangeLog,v 1.4 2005/10/15 13:19:25 axxo Exp $
+
+ 15 Oct 2005; Thomas Matthijs <axxo@gentoo.org> oscache-2.0.2.ebuild:
+ move dev-java/jms dev-java/sun-jms
20 Jan 2005; Jan Brinkmann <luckyduck@gentoo.org> oscache-2.0.2.ebuild:
added missing jikes dependency. see #78819.
diff --git a/dev-java/oscache/oscache-2.0.2.ebuild b/dev-java/oscache/oscache-2.0.2.ebuild
index 0e812b23d7ad..225c1f29cfa6 100644
--- a/dev-java/oscache/oscache-2.0.2.ebuild
+++ b/dev-java/oscache/oscache-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/oscache/oscache-2.0.2.ebuild,v 1.4 2005/07/15 18:40:28 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/oscache/oscache-2.0.2.ebuild,v 1.5 2005/10/15 13:19:25 axxo Exp $
inherit java-pkg
@@ -14,7 +14,7 @@ RDEPEND=">=virtual/jre-1.3
dev-java/commons-collections
dev-java/commons-logging
=dev-java/servletapi-2.3*
- dev-java/jms
+ dev-java/sun-jms
dev-java/jgroups"
DEPEND=">=virtual/jdk-1.3
${RDEPEND}
@@ -34,7 +34,7 @@ src_compile() {
use jikes && javac_cmd="jikes -bootclasspath ${JAVA_HOME}/jre/lib/rt.jar"
local build_dir=${S}/build
- local classpath="-classpath $(java-pkg_getjars commons-logging,commons-collections,servletapi-2.3,jms,jgroups):${build_dir}:."
+ local classpath="-classpath $(java-pkg_getjars commons-logging,commons-collections,servletapi-2.3,sun-jms,jgroups):${build_dir}:."
mkdir ${build_dir}
echo "Building core..."