summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-08-07 02:58:57 +0000
committerMike Frysinger <vapier@gentoo.org>2007-08-07 02:58:57 +0000
commit08eb3ce1f74783165a2c3f12c9c5a0ada2ce7a39 (patch)
treef8ba65424c36814910a308c10b1c9a2c7ed137e6 /dev-cpp
parentPunt useless src_compile() and fix pkg_postinst() typo. (diff)
downloadgentoo-2-08eb3ce1f74783165a2c3f12c9c5a0ada2ce7a39.tar.gz
gentoo-2-08eb3ce1f74783165a2c3f12c9c5a0ada2ce7a39.tar.bz2
gentoo-2-08eb3ce1f74783165a2c3f12c9c5a0ada2ce7a39.zip
pkg_postinst(), not pkg_postinstall()
(Portage version: 2.1.3)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/libthrowable/libthrowable-1.0.0.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild b/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild
index f82198bc7f5a..853113acf5fa 100644
--- a/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild
+++ b/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild,v 1.4 2007/07/10 19:22:22 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libthrowable/libthrowable-1.0.0.ebuild,v 1.5 2007/08/07 02:58:57 vapier Exp $
inherit eutils
@@ -29,9 +29,7 @@ pkg_setup() {
}
src_compile() {
- econf $(use_enable threads pthreads) \
- || die "econf failed"
-
+ econf $(use_enable threads pthreads) || die "econf failed"
emake || die "emake failed"
}
@@ -45,7 +43,7 @@ src_install() {
fi
}
-pkg_postinstall() {
+pkg_postinst() {
elog "Please run revdep-rebuild from app-portage/gentoolkit or rebuild"
elog "all depending packages yourself."
}