summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2013-05-04 10:38:34 +0000
committerJulian Ospald <hasufell@gentoo.org>2013-05-04 10:38:34 +0000
commita596d05d79cf551fa692f25d453c737cfada13d5 (patch)
tree6e6e121e44357b37f3c4ac593eeda20f9f895e49 /dev-cpp/luabind
parentremove libdir hack and use config switch instead (diff)
downloadgentoo-2-a596d05d79cf551fa692f25d453c737cfada13d5.tar.gz
gentoo-2-a596d05d79cf551fa692f25d453c737cfada13d5.tar.bz2
gentoo-2-a596d05d79cf551fa692f25d453c737cfada13d5.zip
fix typo
(Portage version: 2.2.0_alpha173/cvs/Linux x86_64, signed Manifest commit with key E73C35B3)
Diffstat (limited to 'dev-cpp/luabind')
-rw-r--r--dev-cpp/luabind/luabind-0.9.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-cpp/luabind/luabind-0.9.1.ebuild b/dev-cpp/luabind/luabind-0.9.1.ebuild
index 85be8e1369f0..7e5b1e9a1809 100644
--- a/dev-cpp/luabind/luabind-0.9.1.ebuild
+++ b/dev-cpp/luabind/luabind-0.9.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/luabind/luabind-0.9.1.ebuild,v 1.2 2013/05/04 10:37:19 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/luabind/luabind-0.9.1.ebuild,v 1.3 2013/05/04 10:38:34 hasufell Exp $
# NOTE: cross compiling is probably broken
@@ -45,7 +45,7 @@ src_install() {
cflags="${CFLAGS}" \
linkflags="${LDFLAGS}" \
link=shared \
- install || die "compile failed"
+ install || die "install failed"
}
# generally, this really sucks, patches welcome