summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-08-20 01:20:39 +0000
committerTim Harder <radhermit@gentoo.org>2013-08-20 01:20:39 +0000
commite138fbece361e15488cd37b80acec269fdeab7de (patch)
treee0e435291ff736ba0cef34624e33c440bc9e0e00 /app-vim
parentVersion bump. (diff)
downloadgentoo-2-e138fbece361e15488cd37b80acec269fdeab7de.tar.gz
gentoo-2-e138fbece361e15488cd37b80acec269fdeab7de.tar.bz2
gentoo-2-e138fbece361e15488cd37b80acec269fdeab7de.zip
Version bump.
(Portage version: 2.2.0_alpha196/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/minibufexpl/ChangeLog9
-rw-r--r--app-vim/minibufexpl/minibufexpl-6.5.2.ebuild23
2 files changed, 30 insertions, 2 deletions
diff --git a/app-vim/minibufexpl/ChangeLog b/app-vim/minibufexpl/ChangeLog
index 680e8bf2dd15..de83334a9b17 100644
--- a/app-vim/minibufexpl/ChangeLog
+++ b/app-vim/minibufexpl/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/minibufexpl
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/minibufexpl/ChangeLog,v 1.39 2012/12/22 08:18:38 ulm Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/minibufexpl/ChangeLog,v 1.40 2013/08/20 01:20:39 radhermit Exp $
+
+*minibufexpl-6.5.2 (20 Aug 2013)
+
+ 20 Aug 2013; Tim Harder <radhermit@gentoo.org> +minibufexpl-6.5.2.ebuild:
+ Version bump.
22 Dec 2012; Ulrich Müller <ulm@gentoo.org> minibufexpl-6.4.3.ebuild,
minibufexpl-6.4.4.ebuild:
diff --git a/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild b/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild
new file mode 100644
index 000000000000..14569ded47f8
--- /dev/null
+++ b/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild,v 1.1 2013/08/20 01:20:39 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN="${PN}.vim"
+DESCRIPTION="vim plugin: easily switch between buffers"
+HOMEPAGE="https://github.com/fholgado/minibufexpl.vim"
+SRC_URI="https://github.com/fholgado/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="bufexplorer.vim"
+KEYWORDS="~amd64 ~mips ~ppc ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ # discard unwanted files
+ rm .gitignore README.md || die
+}