summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-10-21 21:57:11 +0000
committerTim Harder <radhermit@gentoo.org>2013-10-21 21:57:11 +0000
commit0a537633e65894c99b9c4dc5093b36a6b54e8a63 (patch)
tree74738eb342304f58b8b4259385a9078bae1ecc84 /app-vim/easy-align/easy-align-2.7.0.ebuild
parentInitial commit of bareos. (diff)
downloadgentoo-2-0a537633e65894c99b9c4dc5093b36a6b54e8a63.tar.gz
gentoo-2-0a537633e65894c99b9c4dc5093b36a6b54e8a63.tar.bz2
gentoo-2-0a537633e65894c99b9c4dc5093b36a6b54e8a63.zip
Version bump.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim/easy-align/easy-align-2.7.0.ebuild')
-rw-r--r--app-vim/easy-align/easy-align-2.7.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/easy-align/easy-align-2.7.0.ebuild b/app-vim/easy-align/easy-align-2.7.0.ebuild
new file mode 100644
index 000000000000..3e95015461c5
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.7.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/easy-align-2.7.0.ebuild,v 1.1 2013/10/21 21:57:11 radhermit Exp $
+
+EAPI=5
+inherit vim-plugin
+
+MY_PN="vim-${PN}"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}