summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2007-11-04 11:13:56 +0000
committerSamuli Suominen <drac@gentoo.org>2007-11-04 11:13:56 +0000
commitccc15a65acb78e97176e2f91cdadfe97056c2c62 (patch)
tree72189f44cb37efec7cadec5dabdfa74dd96cd9b2 /app-text/tex-guy/tex-guy-1.3.2.ebuild
parentstable x86, bug 197861 (diff)
downloadgentoo-2-ccc15a65acb78e97176e2f91cdadfe97056c2c62.tar.gz
gentoo-2-ccc15a65acb78e97176e2f91cdadfe97056c2c62.tar.bz2
gentoo-2-ccc15a65acb78e97176e2f91cdadfe97056c2c62.zip
Version bump.
(Portage version: 2.1.3.17)
Diffstat (limited to 'app-text/tex-guy/tex-guy-1.3.2.ebuild')
-rw-r--r--app-text/tex-guy/tex-guy-1.3.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/tex-guy/tex-guy-1.3.2.ebuild b/app-text/tex-guy/tex-guy-1.3.2.ebuild
new file mode 100644
index 000000000000..24eed84ddf61
--- /dev/null
+++ b/app-text/tex-guy/tex-guy-1.3.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/tex-guy/tex-guy-1.3.2.ebuild,v 1.1 2007/11/04 11:13:56 drac Exp $
+
+MY_P=TeX-Guy-${PV}
+
+DESCRIPTION="Set of TeX DVI previewers and printer drivers."
+HOMEPAGE="http://www-masu.ist.osaka-u.ac.jp/~kakugawa/TeX-Guy"
+SRC_URI="http://www-masu.ist.osaka-u.ac.jp/~kakugawa/download/TypeHack/${MY_P}.tar.gz"
+
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+LICENSE="LGPL-2.1"
+IUSE="gtk"
+
+RDEPEND=">=media-libs/vflib-3.6.14
+ media-libs/aalib
+ x11-libs/libX11
+ gtk? ( =x11-libs/gtk+-1.2* )"
+DEPEND="${RDEPEND}
+ x11-misc/imake"
+
+S="${WORKDIR}"/${MY_P}
+
+src_install() {
+ einstall localedir="${D}"/usr/share/locale || die "installation failed."
+ rm -rf "${D}"/usr/man
+ doman man/*.gz
+ dodoc 00_* CHANGES
+}