summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-03-25 03:42:45 +0000
committerTorsten Veller <tove@gentoo.org>2008-03-25 03:42:45 +0000
commitd8b820ba41103a9487efc819e54d60b2d103ef87 (patch)
treeeb64ecc386acc4dc8c4a14c3fd688b8d70ae50e6 /app-office
parentStable for HPPA too. (diff)
downloadgentoo-2-d8b820ba41103a9487efc819e54d60b2d103ef87.tar.gz
gentoo-2-d8b820ba41103a9487efc819e54d60b2d103ef87.tar.bz2
gentoo-2-d8b820ba41103a9487efc819e54d60b2d103ef87.zip
Parallel make issue after gnome2.eclass changed from make to emake. Back to one job. (#214339)
(Portage version: 2.1.4.4)
Diffstat (limited to 'app-office')
-rw-r--r--app-office/gnucash/ChangeLog7
-rw-r--r--app-office/gnucash/gnucash-2.2.3.ebuild6
-rw-r--r--app-office/gnucash/gnucash-2.2.4.ebuild6
3 files changed, 16 insertions, 3 deletions
diff --git a/app-office/gnucash/ChangeLog b/app-office/gnucash/ChangeLog
index 5be1fd17fcee..41913ddc3a0a 100644
--- a/app-office/gnucash/ChangeLog
+++ b/app-office/gnucash/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-office/gnucash
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/ChangeLog,v 1.156 2008/03/04 10:35:38 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/ChangeLog,v 1.157 2008/03/25 03:42:45 tove Exp $
+
+ 25 Mar 2008; Torsten Veller <tove@gentoo.org> gnucash-2.2.3.ebuild,
+ gnucash-2.2.4.ebuild:
+ Parallel make issue after gnome2.eclass changed from make to emake. Back
+ to one job. (#214339)
04 Mar 2008; Torsten Veller <tove@gentoo.org> +files/SplitP.h.patch,
gnucash-2.2.3.ebuild:
diff --git a/app-office/gnucash/gnucash-2.2.3.ebuild b/app-office/gnucash/gnucash-2.2.3.ebuild
index 9d4b1c2a800f..a09d50fe0b87 100644
--- a/app-office/gnucash/gnucash-2.2.3.ebuild
+++ b/app-office/gnucash/gnucash-2.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-2.2.3.ebuild,v 1.8 2008/03/04 10:35:38 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-2.2.3.ebuild,v 1.9 2008/03/25 03:42:45 tove Exp $
inherit autotools eutils gnome2
@@ -89,6 +89,10 @@ src_compile() {
emake -j1 || die "emake failed"
}
+src_install() {
+ gnome2_src_install -j1
+}
+
src_test() {
GUILE_WARN_DEPRECATED=no \
emake -j1 check \
diff --git a/app-office/gnucash/gnucash-2.2.4.ebuild b/app-office/gnucash/gnucash-2.2.4.ebuild
index 8e0a26df0d72..ae1ebc1734a3 100644
--- a/app-office/gnucash/gnucash-2.2.4.ebuild
+++ b/app-office/gnucash/gnucash-2.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-2.2.4.ebuild,v 1.1 2008/03/03 09:20:00 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-2.2.4.ebuild,v 1.2 2008/03/25 03:42:45 tove Exp $
EAPI=1
@@ -85,6 +85,10 @@ src_compile() {
emake -j1 || die "emake failed"
}
+src_install() {
+ gnome2_src_install -j1
+}
+
src_test() {
GUILE_WARN_DEPRECATED=no \
emake -j1 check \