summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2010-10-23 12:04:02 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2010-10-23 12:04:02 +0000
commitbd47c112a83537e74ee38865dca2a058902477ad (patch)
tree87175c3ff3e4b1fd45c75432d14a0d3716d69a47 /app-mobilephone
parentUse.mask webkit as it sigbuses (diff)
downloadgentoo-2-bd47c112a83537e74ee38865dca2a058902477ad.tar.gz
gentoo-2-bd47c112a83537e74ee38865dca2a058902477ad.tar.bz2
gentoo-2-bd47c112a83537e74ee38865dca2a058902477ad.zip
Version bump
(Portage version: 2.2_rc99/cvs/Linux x86_64)
Diffstat (limited to 'app-mobilephone')
-rw-r--r--app-mobilephone/anyremote/ChangeLog7
-rw-r--r--app-mobilephone/anyremote/anyremote-5.3.ebuild32
2 files changed, 38 insertions, 1 deletions
diff --git a/app-mobilephone/anyremote/ChangeLog b/app-mobilephone/anyremote/ChangeLog
index 0319287802ff..3a758368cb61 100644
--- a/app-mobilephone/anyremote/ChangeLog
+++ b/app-mobilephone/anyremote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-mobilephone/anyremote
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/anyremote/ChangeLog,v 1.7 2010/09/08 13:52:59 serkan Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/anyremote/ChangeLog,v 1.8 2010/10/23 12:04:02 hwoarang Exp $
+
+*anyremote-5.3 (23 Oct 2010)
+
+ 23 Oct 2010; Markos Chandras <hwoarang@gentoo.org> +anyremote-5.3.ebuild:
+ Version bump
*anyremote-5.2 (08 Sep 2010)
diff --git a/app-mobilephone/anyremote/anyremote-5.3.ebuild b/app-mobilephone/anyremote/anyremote-5.3.ebuild
new file mode 100644
index 000000000000..248798df03e5
--- /dev/null
+++ b/app-mobilephone/anyremote/anyremote-5.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/anyremote/anyremote-5.3.ebuild,v 1.1 2010/10/23 12:04:02 hwoarang Exp $
+
+EAPI="2"
+
+inherit autotools
+
+DESCRIPTION="Anyremote provides wireless bluetooth, infrared or cable remote control service"
+HOMEPAGE="http://anyremote.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bluetooth dbus"
+
+RDEPEND="bluetooth? ( net-wireless/bluez )
+ dbus? ( sys-apps/dbus )
+ x11-libs/libXtst"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_configure() {
+ econf --docdir="/usr/share/doc/${PF}/" $(use_enable bluetooth) $(use_enable dbus)
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "install doc failed"
+}