summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-10-03 08:46:44 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-10-03 08:46:44 +0000
commit035a2e164488aebfab90aa5708e335a6d4114284 (patch)
tree1f358151fd41f2c1a70559310f57947e59bb79a3 /app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild
parentfixed typo (diff)
downloadgentoo-2-035a2e164488aebfab90aa5708e335a6d4114284.tar.gz
gentoo-2-035a2e164488aebfab90aa5708e335a6d4114284.tar.bz2
gentoo-2-035a2e164488aebfab90aa5708e335a6d4114284.zip
supermount now installed
Diffstat (limited to 'app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild')
-rw-r--r--app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild b/app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild
new file mode 100644
index 000000000000..8d291a74072f
--- /dev/null
+++ b/app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/fdutils/fdutils-5.4.20020222-r1.ebuild,v 1.1 2002/10/03 08:46:44 seemant Exp $
+
+S=${WORKDIR}/${PN}-5.4
+DESCRIPTION="The fdutils package contains utilities for configuring and debugging the Linux floppy driver"
+SRC_URI="http://fdutils.linux.lu/fdutils-5.4.tar.gz
+ http://fdutils.linux.lu/fdutils-5.4-20020222.diff.gz"
+HOMEPAGE="http://fdutils.linux.lu/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND=">=app-admin/mtools-3
+ >=app-text/tetex-1.0.7-r10"
+
+src_unpack() {
+ unpack fdutils-5.4.tar.gz
+ gunzip -c ${DISTDIR}/${PN}-5.4-20020222.diff.gz | patch -p0
+}
+
+src_compile() {
+ econf --enable-fdmount-floppy-only || die
+ make || die
+}
+
+src_install () {
+
+ dodir /usr/bin
+ dodir /usr/share/man/man1
+ dodir /usr/share/man/man4
+
+ einstall || die
+
+ insinto /etc
+ doins src/mediaprm
+ dodoc Changelog
+}