summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCédric Krier <cedk@gentoo.org>2008-06-28 11:10:48 +0000
committerCédric Krier <cedk@gentoo.org>2008-06-28 11:10:48 +0000
commit99ce2869735da0a87f1492e753713b220f9d6bd8 (patch)
treef2bac921889777eb464f95cba6544121519c670c /app-laptop/pommed/files
parentAdd patch for gcc-4.3 for bug #229211 (diff)
downloadgentoo-2-99ce2869735da0a87f1492e753713b220f9d6bd8.tar.gz
gentoo-2-99ce2869735da0a87f1492e753713b220f9d6bd8.tar.bz2
gentoo-2-99ce2869735da0a87f1492e753713b220f9d6bd8.zip
Version bump
(Portage version: 2.1.4.4)
Diffstat (limited to 'app-laptop/pommed/files')
-rw-r--r--app-laptop/pommed/files/pommed-1.20.patch20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-laptop/pommed/files/pommed-1.20.patch b/app-laptop/pommed/files/pommed-1.20.patch
new file mode 100644
index 000000000000..8d29f976311a
--- /dev/null
+++ b/app-laptop/pommed/files/pommed-1.20.patch
@@ -0,0 +1,20 @@
+diff -ru pommed-1.20~/pommed/Makefile pommed-1.20/pommed/Makefile
+--- pommed-1.20~/pommed/Makefile 2008-06-28 12:48:04.000000000 +0200
++++ pommed-1.20/pommed/Makefile 2008-06-28 13:04:15.000000000 +0200
+@@ -16,7 +16,7 @@
+
+ INOTIFY_CFLAGS = $(shell test -e /usr/include/sys/inotify.h || echo -DNO_SYS_INOTIFY_H)
+
+-CFLAGS = -g -O2 -Wall $(DBUS_CFLAGS) $(ALSA_CFLAGS) $(AUDIOFILE_CFLAGS) $(CONFUSE_CFLAGS) $(INOTIFY_CFLAGS)
++CFLAGS += -g -Wall $(DBUS_CFLAGS) $(ALSA_CFLAGS) $(AUDIOFILE_CFLAGS) $(CONFUSE_CFLAGS) $(INOTIFY_CFLAGS)
+
+ LDFLAGS = -pthread -lrt $(DBUS_LIBS) $(ALSA_LIBS) $(AUDIOFILE_LIBS) $(CONFUSE_LIBS)
+
+@@ -50,6 +50,7 @@
+
+ CFLAGS += $(LIBPCI_CFLAGS)
+ LDFLAGS += $(LIBPCI_LIBS)
++ LIBS = $(LIBPCI_LIBS)
+ else
+ LIBS = /usr/lib/libpci.a
+ LDFLAGS += -lz