summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 02:38:16 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 02:38:16 +0000
commit0ba2da8c1d8edaed3fd1b059f3dc80b334d89314 (patch)
treeb4720eadae9333815ae7989d9d8c4b55da9b4f8f /app-laptop/pbbuttonsd
parentAdded ~mips. Fixed CXXFLAGS so that non-x86 builds work. QA: added IUSE. (Man... (diff)
downloadgentoo-2-0ba2da8c1d8edaed3fd1b059f3dc80b334d89314.tar.gz
gentoo-2-0ba2da8c1d8edaed3fd1b059f3dc80b334d89314.tar.bz2
gentoo-2-0ba2da8c1d8edaed3fd1b059f3dc80b334d89314.zip
change glibc to libc and clean up other horribly ugly ebuilds
Diffstat (limited to 'app-laptop/pbbuttonsd')
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild31
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild10
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild11
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild10
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild29
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild10
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild11
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild10
-rw-r--r--app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild16
9 files changed, 66 insertions, 72 deletions
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild
index 27664c617f20..ce92c77556d7 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild
@@ -1,36 +1,29 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild,v 1.4 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.4.10a.ebuild,v 1.5 2004/06/28 02:35:55 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="PBButtons is a PPC-only program to map special Powerbook/iBook keys in Linux"
-SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
-KEYWORDS="ppc -x86 -amd64 -alpha -hppa -mips -sparc"
-IUSE=""
-DEPEND="virtual/glibc"
-RDEPEND=""
-SLOT=0
+SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ppc"
+IUSE=""
-pkg_setup() {
- if [ ${ARCH} != "ppc" ] ; then
- eerror "Sorry, this is a PPC only package."
- die "Sorry, this as a PPC only pacakge."
- fi
-}
+DEPEND="virtual/libc"
+RDEPEND=""
src_compile() {
./configure \
--prefix=/usr \
- --sysconfdir=/etc || die "sorry, ppc-only package"
+ --sysconfdir=/etc \
+ || die "sorry, ppc-only package"
make || die "sorry, failed to compile pbbuttons"
}
src_install() {
-
make sysconfdir=${D}/etc DESTDIR=${D} install || die "failed to install"
exeinto /etc/init.d ; newexe ${FILESDIR}/pbbuttonsd.rc5 pbbuttonsd
- dodoc README COPYING
-
+ dodoc README
}
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild
index fb46abe5be3d..b39e02284114 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild,v 1.4 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10-r1.ebuild,v 1.5 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -38,7 +38,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -48,7 +48,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttons" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild
index 31a6b0ab3ae8..6000d77352d1 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild
@@ -1,9 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild,v 1.3 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.10.ebuild,v 1.4 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -12,7 +13,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -36,7 +37,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -46,7 +47,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttons" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild
index 36ad0ea16ab4..3bb5473ad2e4 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild,v 1.3 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.11.ebuild,v 1.4 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -38,7 +38,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -48,7 +48,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttons" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild
index 14d166e2fe96..9898e1b77832 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild
@@ -1,46 +1,43 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild,v 1.4 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.2-r1.ebuild,v 1.5 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-S=${WORKDIR}/${P}
-DESCRIPTION="PBButtons is a program to map special Powerbook/iBook keys in Linux"
-SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
+SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="ppc"
IUSE=""
-DEPEND="virtual/glibc"
+
+DEPEND="virtual/libc"
RDEPEND=""
-SLOT=0
-LICENSE="GPL-2"
src_unpack() {
unpack ${A}
cd ${S}
-
- einfo "Patching in fix to enable replace_pmud support"
- epatch ${FILESDIR}/pbbuttons-0.5.2-replace_pmud.patch
-
+ epatch ${FILESDIR}/${P}-replace_pmud.patch
}
src_compile() {
./configure \
--prefix=/usr \
- --sysconfdir=/etc || die "sorry, pbbuttons configure failed"
+ --sysconfdir=/etc \
+ || die "sorry, pbbuttons configure failed"
make || die "sorry, failed to compile pbbuttons"
}
src_install() {
-
dodir /etc/power
make sysconfdir=${D}/etc DESTDIR=${D} install || die "failed to install"
exeinto /etc/init.d ; newexe ${FILESDIR}/pbbuttonsd.rc5 pbbuttonsd
- dodoc README COPYING
-
+ dodoc README
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild
index ae74d18ef0b5..1269343e6bd7 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild,v 1.3 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.8.ebuild,v 1.4 2004/06/28 02:35:55 vapier Exp $
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -31,7 +31,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -41,7 +41,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttons" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild
index cf21653ca593..49c31f21d7c2 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild
@@ -1,9 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild,v 1.3 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9-r1.ebuild,v 1.4 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -12,7 +13,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -37,7 +38,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -47,7 +48,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttons" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild
index 18727fe4d62a..02a1af31b784 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild,v 1.3 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.5.9.ebuild,v 1.4 2004/06/28 02:35:55 vapier Exp $
-DESCRIPTION="program to map special Powerbook/iBook keys in Linux"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="-* ~ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
@@ -31,7 +31,7 @@ src_install() {
|| die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
#fix the symlink
rm ${D}/etc/pbbuttonsd.conf
# mv ${D}/var/lib/pbbuttons/pbbuttonsd.conf ${D}/etc/pbbuttonsd.conf
@@ -41,7 +41,7 @@ src_install() {
echo "CONFIG_PROTECT=${mydir}/pbbuttonsd" > ${D}/etc/env.d/10pbbuttonsd
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"
diff --git a/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild b/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild
index cab871dd2962..4234e4700f9b 100644
--- a/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild
+++ b/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild
@@ -1,19 +1,21 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild,v 1.4 2004/06/24 21:58:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pbbuttonsd/pbbuttonsd-0.6.1.ebuild,v 1.5 2004/06/28 02:35:55 vapier Exp $
inherit eutils
-DESCRIPTION="PBButtons is a program to map special Powerbook/iBook keys in Linux"
-SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+DESCRIPTION="program to map special Powerbook/iBook keys"
HOMEPAGE="http://www.cymes.de/members/joker/projects/pbbuttons/pbbuttons.html"
+SRC_URI="http://www.cymes.de/members/joker/projects/pbbuttons/tar/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="~ppc"
IUSE=""
+
DEPEND="virtual/glibc
>=sys-apps/baselayout-1.8.6.12-r1"
RDEPEND=""
-SLOT=0
-LICENSE="GPL-2"
src_unpack() {
unpack ${A}
@@ -30,10 +32,10 @@ src_install() {
make DESTDIR=${D} install || die "failed to install"
exeinto /etc/init.d
newexe ${FILESDIR}/pbbuttonsd.rc6 pbbuttonsd
- dodoc README COPYING
+ dodoc README
}
-pkg_postinst(){
+pkg_postinst() {
einfo "This version of pbbuttonsd can replace PMUD functionality."
einfo "If you want PMUD installed and running, you should set"
einfo "replace_pmud=no in /etc/pbbuttonsd.conf. Otherwise you can"