summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-09-23 12:14:06 +0000
committerMike Frysinger <vapier@gentoo.org>2004-09-23 12:14:06 +0000
commita7b119291730f76a002493e6b26ad626380e8b81 (patch)
tree46f30a616087c21ddd0468d3269cbd3e43463198 /app-forensics
parentskeyprune regex for matching zeroed entries was case sensitive, meaning it mi... (diff)
downloadgentoo-2-a7b119291730f76a002493e6b26ad626380e8b81.tar.gz
gentoo-2-a7b119291730f76a002493e6b26ad626380e8b81.tar.bz2
gentoo-2-a7b119291730f76a002493e6b26ad626380e8b81.zip
arm KEYWORDS
Diffstat (limited to 'app-forensics')
-rw-r--r--app-forensics/autopsy/autopsy-2.01.ebuild10
-rw-r--r--app-forensics/autopsy/autopsy-2.03.ebuild10
-rw-r--r--app-forensics/sleuthkit/sleuthkit-1.72.ebuild6
3 files changed, 11 insertions, 15 deletions
diff --git a/app-forensics/autopsy/autopsy-2.01.ebuild b/app-forensics/autopsy/autopsy-2.01.ebuild
index d45b9b8b7eab..f3176ceb4bc4 100644
--- a/app-forensics/autopsy/autopsy-2.01.ebuild
+++ b/app-forensics/autopsy/autopsy-2.01.ebuild
@@ -1,25 +1,23 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-forensics/autopsy/autopsy-2.01.ebuild,v 1.3 2004/09/18 16:18:22 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-forensics/autopsy/autopsy-2.01.ebuild,v 1.4 2004/09/23 12:14:06 vapier Exp $
inherit eutils
DESCRIPTION="A graphical interface to the digital forensic analysis tools in The Sleuth Kit."
-SRC_URI="mirror://sourceforge/autopsy/${P}.tar.gz"
HOMEPAGE="http://www.sleuthkit.org/autopsy/"
-RESTRICT="nomirror"
+SRC_URI="mirror://sourceforge/autopsy/${P}.tar.gz"
-KEYWORDS="x86 sparc ~s390 ~ppc"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="arm ppc s390 sparc x86"
IUSE=""
-# Runtime depend on grep and file deliberate
+# Runtime depend on grep and file deliberate
RDEPEND="dev-lang/perl
app-forensics/sleuthkit
sys-apps/grep
sys-apps/file"
-
DEPEND="dev-lang/perl
app-forensics/sleuthkit
>=sys-apps/sed-4"
diff --git a/app-forensics/autopsy/autopsy-2.03.ebuild b/app-forensics/autopsy/autopsy-2.03.ebuild
index 00ca6fea5f65..d47a145f2370 100644
--- a/app-forensics/autopsy/autopsy-2.03.ebuild
+++ b/app-forensics/autopsy/autopsy-2.03.ebuild
@@ -1,25 +1,23 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-forensics/autopsy/autopsy-2.03.ebuild,v 1.2 2004/09/12 07:40:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-forensics/autopsy/autopsy-2.03.ebuild,v 1.3 2004/09/23 12:14:06 vapier Exp $
inherit eutils
DESCRIPTION="A graphical interface to the digital forensic analysis tools in The Sleuth Kit."
-SRC_URI="mirror://sourceforge/autopsy/${P}.tar.gz"
HOMEPAGE="http://www.sleuthkit.org/autopsy/"
-RESTRICT="nomirror"
+SRC_URI="mirror://sourceforge/autopsy/${P}.tar.gz"
-KEYWORDS="~x86 ~sparc ~s390 ~ppc"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="~arm ~ppc ~s390 ~sparc ~x86"
IUSE=""
-# Runtime depend on grep and file deliberate
+# Runtime depend on grep and file deliberate
RDEPEND="dev-lang/perl
app-forensics/sleuthkit
sys-apps/grep
sys-apps/file"
-
DEPEND="dev-lang/perl
app-forensics/sleuthkit
>=sys-apps/sed-4"
diff --git a/app-forensics/sleuthkit/sleuthkit-1.72.ebuild b/app-forensics/sleuthkit/sleuthkit-1.72.ebuild
index b77dc1ca7013..f31a156500cd 100644
--- a/app-forensics/sleuthkit/sleuthkit-1.72.ebuild
+++ b/app-forensics/sleuthkit/sleuthkit-1.72.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-forensics/sleuthkit/sleuthkit-1.72.ebuild,v 1.2 2004/09/18 16:15:10 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-forensics/sleuthkit/sleuthkit-1.72.ebuild,v 1.3 2004/09/23 12:12:09 vapier Exp $
DESCRIPTION="A collection of file system and media management forensic analysis tools"
HOMEPAGE="http://www.sleuthkit.org/sleuthkit/"
SRC_URI="mirror://sourceforge/sleuthkit/${P}.tar.gz"
+
LICENSE="GPL-2 IBM"
SLOT="0"
-KEYWORDS="x86 ~ppc sparc ~hppa ~s390"
+KEYWORDS="arm hppa ppc s390 sparc x86"
IUSE=""
RDEPEND="dev-lang/perl
dev-perl/DateManip
virtual/libc
sys-libs/zlib"
-
DEPEND="${RDEPEND}
>=sys-apps/sed-4
sys-devel/gcc"