summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilippe Namias <pnamias@gentoo.org>2001-03-21 16:58:06 +0000
committerPhilippe Namias <pnamias@gentoo.org>2001-03-21 16:58:06 +0000
commitf7343006c33461c75e50cb205cee839e0314e0b5 (patch)
tree056d324d753ff872f5322955473c3956288cf21d /app-editors
parent*** empty log message *** (diff)
downloadgentoo-2-f7343006c33461c75e50cb205cee839e0314e0b5.tar.gz
gentoo-2-f7343006c33461c75e50cb205cee839e0314e0b5.tar.bz2
gentoo-2-f7343006c33461c75e50cb205cee839e0314e0b5.zip
*** empty log message ***
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/quanta/files/digest-quanta-2.01
-rw-r--r--app-editors/quanta/quanta-2.0.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/app-editors/quanta/files/digest-quanta-2.0 b/app-editors/quanta/files/digest-quanta-2.0
new file mode 100644
index 000000000000..e41f2d2ffb86
--- /dev/null
+++ b/app-editors/quanta/files/digest-quanta-2.0
@@ -0,0 +1 @@
+MD5 dec00150b247d40162fa3941b56c3b93 quanta-2.0-pr1.tar.bz2
diff --git a/app-editors/quanta/quanta-2.0.ebuild b/app-editors/quanta/quanta-2.0.ebuild
new file mode 100644
index 000000000000..dddc4772e3e8
--- /dev/null
+++ b/app-editors/quanta/quanta-2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${P}-pr1.tar.bz2
+S=${WORKDIR}/quanta
+DESCRIPTION="HTML editor for KDE2"
+SRC_URI="http://ftp1.sourceforge.net/quanta/${A}"
+HOMEPAGE="http://quanta.sourceforge.net"
+
+DEPEND=">=kde-base/kde-2.0"
+
+RDEPEND=$DEPEND
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/kde2.1 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+