summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnders Rune Jensen <arj@gentoo.org>2005-09-22 18:48:30 +0000
committerAnders Rune Jensen <arj@gentoo.org>2005-09-22 18:48:30 +0000
commitd966ce025fae4af1a2d51e07ecad800d3c9257e9 (patch)
tree71dfa68516c359e6478b5e21c926216e12227c69 /app-dicts/ispell-de/ispell-de-20030222.ebuild
parentBump to 3.5 beta1. (diff)
downloadgentoo-2-d966ce025fae4af1a2d51e07ecad800d3c9257e9.tar.gz
gentoo-2-d966ce025fae4af1a2d51e07ecad800d3c9257e9.tar.bz2
gentoo-2-d966ce025fae4af1a2d51e07ecad800d3c9257e9.zip
new version
(Portage version: 2.0.52-r1)
Diffstat (limited to 'app-dicts/ispell-de/ispell-de-20030222.ebuild')
-rw-r--r--app-dicts/ispell-de/ispell-de-20030222.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-dicts/ispell-de/ispell-de-20030222.ebuild b/app-dicts/ispell-de/ispell-de-20030222.ebuild
new file mode 100644
index 000000000000..68c01a27a8e8
--- /dev/null
+++ b/app-dicts/ispell-de/ispell-de-20030222.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-de/ispell-de-20030222.ebuild,v 1.1 2005/09/22 18:48:29 arj Exp $
+
+MY_P=igerman98-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="German and Swiss dictionaries for ispell"
+SRC_URI="http://j3e.de/ispell/igerman98/dict/${MY_P}.tar.bz2"
+HOMEPAGE="http://j3e.de/ispell/igerman98/"
+
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+KEYWORDS="~ppc ~x86 ~sparc ~alpha ~mips ~hppa ~amd64"
+
+DEPEND="app-text/ispell"
+
+src_compile() {
+ make || die "make failed"
+ make german.hash || die "make german failed"
+ make swiss.hash || die "make swiss failed"
+}
+
+src_install () {
+ #make DESTDIR=${D} install || die "make german install failed"
+ #make DESTDIR=${D} swiss-install || die "make swiss install failed"
+
+ insinto /usr/lib/ispell
+ doins german.aff german.hash
+ doins swiss.aff swiss.hash
+
+ dodoc Documentation/*
+}