summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArcady Genkin <agenkin@gentoo.org>2002-10-27 22:31:02 +0000
committerArcady Genkin <agenkin@gentoo.org>2002-10-27 22:31:02 +0000
commit7f871d0ec2ecc9a5629396b21b67dd3c4062a3df (patch)
tree323966d761afcfe393ab34423bc95e65dedbd10e /app-cdr
parentadded IUSE flag (diff)
downloadgentoo-2-7f871d0ec2ecc9a5629396b21b67dd3c4062a3df.tar.gz
gentoo-2-7f871d0ec2ecc9a5629396b21b67dd3c4062a3df.tar.bz2
gentoo-2-7f871d0ec2ecc9a5629396b21b67dd3c4062a3df.zip
Update to version 0.1.53.
Diffstat (limited to 'app-cdr')
-rw-r--r--app-cdr/gcombust/ChangeLog8
-rw-r--r--app-cdr/gcombust/files/digest-gcombust-0.1.531
-rw-r--r--app-cdr/gcombust/gcombust-0.1.53.ebuild44
3 files changed, 52 insertions, 1 deletions
diff --git a/app-cdr/gcombust/ChangeLog b/app-cdr/gcombust/ChangeLog
index 4401d2ef0339..c39ab2840e5a 100644
--- a/app-cdr/gcombust/ChangeLog
+++ b/app-cdr/gcombust/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-cdr/gcombust
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/ChangeLog,v 1.8 2002/09/09 08:46:44 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/ChangeLog,v 1.9 2002/10/27 22:31:02 agenkin Exp $
+
+*gcombust-0.1.53 (27 Oct 2002)
+
+ 27 Oct 2002; Arcady Genkin <agenkin@gentoo.org> gcombust-0.1.53.ebuild :
+
+ Version bump.
*gcombust-0.1.52 (08 Jul 2002)
diff --git a/app-cdr/gcombust/files/digest-gcombust-0.1.53 b/app-cdr/gcombust/files/digest-gcombust-0.1.53
new file mode 100644
index 000000000000..e6bb4d9adf58
--- /dev/null
+++ b/app-cdr/gcombust/files/digest-gcombust-0.1.53
@@ -0,0 +1 @@
+MD5 c27d379b53ee7d05344371481d22c65d gcombust-0.1.53.tar.gz 770451
diff --git a/app-cdr/gcombust/gcombust-0.1.53.ebuild b/app-cdr/gcombust/gcombust-0.1.53.ebuild
new file mode 100644
index 000000000000..40c509968c84
--- /dev/null
+++ b/app-cdr/gcombust/gcombust-0.1.53.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.53.ebuild,v 1.1 2002/10/27 22:31:02 agenkin Exp $
+
+IUSE="nls"
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen"
+HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
+SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc sparc64"
+
+DEPEND="=x11-libs/gtk+-1.2*
+ nls? ( sys-devel/gettext )"
+
+RDEPEND="app-cdr/cdrtools"
+
+src_compile() {
+ local myconf
+
+ if [ -z "`use nls`" ]
+ then
+ myconf="${myconf} --disable-nls"
+ touch intl/libintl.h
+ else
+ myconf="${myconf} --enable-nls"
+ fi
+
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ ${myconf} \
+ || die
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr install || die
+ dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dohtml -a shtml FAQ.shtml
+}