summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2005-06-24 13:27:37 +0000
committerAlastair Tse <liquidx@gentoo.org>2005-06-24 13:27:37 +0000
commit98feb59e57d8111876b95866963585d93bdde0ec (patch)
treea3c3263f334cf2ea6ab012ef8d11123570356b41 /app-admin/xstow
parentadd postinst message about revdep-rebuild (diff)
downloadgentoo-2-98feb59e57d8111876b95866963585d93bdde0ec.tar.gz
gentoo-2-98feb59e57d8111876b95866963585d93bdde0ec.tar.bz2
gentoo-2-98feb59e57d8111876b95866963585d93bdde0ec.zip
version bump (#46026)
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-admin/xstow')
-rw-r--r--app-admin/xstow/ChangeLog7
-rw-r--r--app-admin/xstow/Manifest2
-rw-r--r--app-admin/xstow/files/digest-xstow-0.5.11
-rw-r--r--app-admin/xstow/xstow-0.5.1.ebuild27
4 files changed, 36 insertions, 1 deletions
diff --git a/app-admin/xstow/ChangeLog b/app-admin/xstow/ChangeLog
index f166643f2463..9d9ca74e07e5 100644
--- a/app-admin/xstow/ChangeLog
+++ b/app-admin/xstow/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-admin/xstow
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/xstow/ChangeLog,v 1.3 2005/01/01 11:36:14 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/xstow/ChangeLog,v 1.4 2005/06/24 13:27:37 liquidx Exp $
+
+*xstow-0.5.1 (24 Jun 2005)
+
+ 24 Jun 2005; Alastair Tse <liquidx@gentoo.org> +xstow-0.5.1.ebuild:
+ version bump (#46026)
*xstow-0.4.6 (03 Apr 2003)
diff --git a/app-admin/xstow/Manifest b/app-admin/xstow/Manifest
index 8f207001c3af..48807ec84951 100644
--- a/app-admin/xstow/Manifest
+++ b/app-admin/xstow/Manifest
@@ -1,4 +1,6 @@
MD5 eee92f64ce803469672b94c44c9f9691 ChangeLog 399
+MD5 3e91ef8184c980d668d2abfdc7d76cb6 xstow-0.5.1.ebuild 674
MD5 72b6e308cc1d49072e3750e58cb12c5c xstow-0.4.6.ebuild 752
MD5 3e6e841329de70b113d46828506780d8 files/digest-xstow-0.4.6 63
MD5 49825a24ed2a22d7f3c4f72daa0af9f1 files/xstow-0.4.6-configure-ncurses.diff 2211
+MD5 f22a686391365024ea0ad131cb64c7f6 files/digest-xstow-0.5.1 63
diff --git a/app-admin/xstow/files/digest-xstow-0.5.1 b/app-admin/xstow/files/digest-xstow-0.5.1
new file mode 100644
index 000000000000..d1b842ec26dd
--- /dev/null
+++ b/app-admin/xstow/files/digest-xstow-0.5.1
@@ -0,0 +1 @@
+MD5 3a9a06bb61ef7c438f41cb776c3c3c68 xstow-0.5.1.tar.gz 138091
diff --git a/app-admin/xstow/xstow-0.5.1.ebuild b/app-admin/xstow/xstow-0.5.1.ebuild
new file mode 100644
index 000000000000..fc98ffe99c80
--- /dev/null
+++ b/app-admin/xstow/xstow-0.5.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/xstow/xstow-0.5.1.ebuild,v 1.1 2005/06/24 13:27:37 liquidx Exp $
+
+inherit eutils
+
+DESCRIPTION="replacement for GNU stow with extensions"
+HOMEPAGE="http://xstow.sourceforge.net/"
+SRC_URI="mirror://sourceforge/xstow/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="ncurses"
+
+DEPEND="virtual/libc
+ ncurses? ( sys-libs/ncurses )"
+
+src_compile() {
+ econf `use_with ncurses` || die
+ emake || die
+}
+
+src_install() {
+ dodoc README AUTHORS NEWS README TODO ChangeLog
+ make DESTDIR=${D} PACKAGE=${P} install || die
+}