summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-11-13 15:20:28 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-11-13 15:20:28 +0000
commitc6217d92ef16718be9bb89c2e4bcc03f2bea155c (patch)
tree10eecba9d90fc6118a0c0184e7b250a564cb92dd
parent"Stable x86, bug #147570" (diff)
downloadgentoo-2-c6217d92ef16718be9bb89c2e4bcc03f2bea155c.tar.gz
gentoo-2-c6217d92ef16718be9bb89c2e4bcc03f2bea155c.tar.bz2
gentoo-2-c6217d92ef16718be9bb89c2e4bcc03f2bea155c.zip
Remove xmms useflag. Remove -amd64 as the reported failure was in the now-gone xmms plugin.
(Portage version: 2.1.2_rc1-r6)
-rw-r--r--media-sound/audiocompress/ChangeLog7
-rw-r--r--media-sound/audiocompress/audiocompress-1.5.1.ebuild20
-rw-r--r--media-sound/audiocompress/audiocompress-1.5.2.ebuild20
3 files changed, 16 insertions, 31 deletions
diff --git a/media-sound/audiocompress/ChangeLog b/media-sound/audiocompress/ChangeLog
index b7b33750ba08..a671b291ac99 100644
--- a/media-sound/audiocompress/ChangeLog
+++ b/media-sound/audiocompress/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/audiocompress
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/ChangeLog,v 1.15 2006/08/25 17:04:57 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/ChangeLog,v 1.16 2006/11/13 15:20:28 flameeyes Exp $
+
+ 13 Nov 2006; Diego Pettenò <flameeyes@gentoo.org>
+ audiocompress-1.5.1.ebuild, audiocompress-1.5.2.ebuild:
+ Remove xmms useflag. Remove -amd64 as the reported failure was in the
+ now-gone xmms plugin.
*audiocompress-1.5.2 (25 Aug 2006)
diff --git a/media-sound/audiocompress/audiocompress-1.5.1.ebuild b/media-sound/audiocompress/audiocompress-1.5.1.ebuild
index 7f63f9c99442..8e844b4baca2 100644
--- a/media-sound/audiocompress/audiocompress-1.5.1.ebuild
+++ b/media-sound/audiocompress/audiocompress-1.5.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.1.ebuild,v 1.8 2006/02/16 09:17:50 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.1.ebuild,v 1.9 2006/11/13 15:20:28 flameeyes Exp $
-IUSE="xmms"
+IUSE=""
inherit eutils
@@ -14,12 +14,10 @@ SRC_URI="http://beesbuzz.biz/code/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-#-amd64: 1.5.1 - Floating point exception when using xmms plugin
#-sparc: 1.5.5 - Gdk-ERROR **: BadValue (integer parameter out of range for operation) serial 7 error_code 2 request_code 1 minor_code 0
-KEYWORDS="-amd64 ~ppc -sparc x86"
+KEYWORDS="~ppc -sparc x86"
-DEPEND="xmms? ( media-sound/xmms )
- media-sound/esound"
+DEPEND="media-sound/esound"
S=${WORKDIR}/${MY_P}
@@ -33,18 +31,10 @@ src_unpack() {
}
src_compile() {
- if use xmms; then
- emake || die
- else
- emake AudioCompress || die
- fi
+ emake AudioCompress || die
}
src_install() {
dobin AudioCompress || die
- if use xmms; then
- exeinto "$(xmms-config --effect-plugin-dir)" || die
- doexe libcompress.so || die
- fi
dodoc ChangeLog README TODO
}
diff --git a/media-sound/audiocompress/audiocompress-1.5.2.ebuild b/media-sound/audiocompress/audiocompress-1.5.2.ebuild
index 710ea6ca1705..e219522f9d0d 100644
--- a/media-sound/audiocompress/audiocompress-1.5.2.ebuild
+++ b/media-sound/audiocompress/audiocompress-1.5.2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.2.ebuild,v 1.1 2006/08/25 17:04:57 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.2.ebuild,v 1.2 2006/11/13 15:20:28 flameeyes Exp $
-IUSE="xmms"
+IUSE=""
inherit eutils
@@ -14,12 +14,10 @@ SRC_URI="http://beesbuzz.biz/code/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-#-amd64: 1.5.1 - Floating point exception when using xmms plugin
#-sparc: 1.5.5 - Gdk-ERROR **: BadValue (integer parameter out of range for operation) serial 7 error_code 2 request_code 1 minor_code 0
-KEYWORDS="-amd64 ~ppc -sparc x86"
+KEYWORDS="~ppc -sparc x86"
-DEPEND="xmms? ( media-sound/xmms )
- media-sound/esound"
+DEPEND="media-sound/esound"
S=${WORKDIR}/${MY_P}
@@ -33,18 +31,10 @@ src_unpack() {
}
src_compile() {
- if use xmms; then
- emake || die
- else
- emake AudioCompress || die
- fi
+ emake AudioCompress || die
}
src_install() {
dobin AudioCompress || die
- if use xmms; then
- exeinto "$(xmms-config --effect-plugin-dir)" || die
- doexe libcompress.so || die
- fi
dodoc ChangeLog README TODO
}