summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:43:19 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:43:19 +0000
commit1e0c17f79aee2947aeed63e29f7d53f62aa9228a (patch)
tree960f23acf07c3d431d8052a5c2c5bfa2f4bad868
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-1e0c17f79aee2947aeed63e29f7d53f62aa9228a.tar.gz
gentoo-2-1e0c17f79aee2947aeed63e29f7d53f62aa9228a.tar.bz2
gentoo-2-1e0c17f79aee2947aeed63e29f7d53f62aa9228a.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
-rw-r--r--dev-python/llfuse/ChangeLog8
-rw-r--r--dev-python/llfuse/llfuse-0.39.ebuild6
-rw-r--r--dev-python/llfuse/llfuse-0.40.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/dev-python/llfuse/ChangeLog b/dev-python/llfuse/ChangeLog
index a1b04c84979d..c43934946985 100644
--- a/dev-python/llfuse/ChangeLog
+++ b/dev-python/llfuse/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/llfuse
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/ChangeLog,v 1.15 2013/12/03 02:14:47 radhermit Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/ChangeLog,v 1.16 2014/03/31 20:43:19 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> llfuse-0.39.ebuild,
+ llfuse-0.40.ebuild:
+ Add support for the new PyPy slotting.
*llfuse-0.40 (03 Dec 2013)
diff --git a/dev-python/llfuse/llfuse-0.39.ebuild b/dev-python/llfuse/llfuse-0.39.ebuild
index 865f8730be3e..8c260234d91c 100644
--- a/dev-python/llfuse/llfuse-0.39.ebuild
+++ b/dev-python/llfuse/llfuse-0.39.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/llfuse-0.39.ebuild,v 1.4 2013/09/05 18:46:53 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/llfuse-0.39.ebuild,v 1.5 2014/03/31 20:43:19 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/llfuse/llfuse-0.40.ebuild b/dev-python/llfuse/llfuse-0.40.ebuild
index 088222a77069..f8b0023a6c07 100644
--- a/dev-python/llfuse/llfuse-0.40.ebuild
+++ b/dev-python/llfuse/llfuse-0.40.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/llfuse-0.40.ebuild,v 1.1 2013/12/03 02:14:48 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/llfuse/llfuse-0.40.ebuild,v 1.2 2014/03/31 20:43:19 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1