summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/zfs')
-rw-r--r--sys-fs/zfs/zfs-0.6.0_rc13-r2.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.0_rc14-r1.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.1-r4.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r1.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r2.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r3.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r4.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r5.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.2.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.3-r2.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.3.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.4.2.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.4.ebuild6
-rw-r--r--sys-fs/zfs/zfs-0.6.5.ebuild28
-rw-r--r--sys-fs/zfs/zfs-9999.ebuild6
15 files changed, 56 insertions, 56 deletions
diff --git a/sys-fs/zfs/zfs-0.6.0_rc13-r2.ebuild b/sys-fs/zfs/zfs-0.6.0_rc13-r2.ebuild
index ef49fd86683c..1e30b5895c69 100644
--- a/sys-fs/zfs/zfs-0.6.0_rc13-r2.ebuild
+++ b/sys-fs/zfs/zfs-0.6.0_rc13-r2.ebuild
@@ -104,13 +104,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.0_rc14-r1.ebuild b/sys-fs/zfs/zfs-0.6.0_rc14-r1.ebuild
index 8d6fc4f406d5..d77c6969923e 100644
--- a/sys-fs/zfs/zfs-0.6.0_rc14-r1.ebuild
+++ b/sys-fs/zfs/zfs-0.6.0_rc14-r1.ebuild
@@ -110,13 +110,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.1-r4.ebuild b/sys-fs/zfs/zfs-0.6.1-r4.ebuild
index 3f8d9e918384..31a1ee0a8e62 100644
--- a/sys-fs/zfs/zfs-0.6.1-r4.ebuild
+++ b/sys-fs/zfs/zfs-0.6.1-r4.ebuild
@@ -135,13 +135,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2-r1.ebuild b/sys-fs/zfs/zfs-0.6.2-r1.ebuild
index 479144be280c..b5d8952a79ff 100644
--- a/sys-fs/zfs/zfs-0.6.2-r1.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r1.ebuild
@@ -133,13 +133,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2-r2.ebuild b/sys-fs/zfs/zfs-0.6.2-r2.ebuild
index 25f16ca6ad56..9b9b1f65f8db 100644
--- a/sys-fs/zfs/zfs-0.6.2-r2.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r2.ebuild
@@ -133,13 +133,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2-r3.ebuild b/sys-fs/zfs/zfs-0.6.2-r3.ebuild
index a3b52c11fd33..d15d9b465b8f 100644
--- a/sys-fs/zfs/zfs-0.6.2-r3.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r3.ebuild
@@ -133,13 +133,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2-r4.ebuild b/sys-fs/zfs/zfs-0.6.2-r4.ebuild
index 8351d52fda3f..8070a53be49f 100644
--- a/sys-fs/zfs/zfs-0.6.2-r4.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r4.ebuild
@@ -134,13 +134,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2-r5.ebuild b/sys-fs/zfs/zfs-0.6.2-r5.ebuild
index c2dd53b524d9..4b4401ddcd2d 100644
--- a/sys-fs/zfs/zfs-0.6.2-r5.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r5.ebuild
@@ -134,13 +134,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.2.ebuild b/sys-fs/zfs/zfs-0.6.2.ebuild
index f40224da03d8..2b9ac7d31726 100644
--- a/sys-fs/zfs/zfs-0.6.2.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2.ebuild
@@ -123,13 +123,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.3-r2.ebuild b/sys-fs/zfs/zfs-0.6.3-r2.ebuild
index a13ca799492a..6ee83c3ebf36 100644
--- a/sys-fs/zfs/zfs-0.6.3-r2.ebuild
+++ b/sys-fs/zfs/zfs-0.6.3-r2.ebuild
@@ -131,13 +131,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.3.ebuild b/sys-fs/zfs/zfs-0.6.3.ebuild
index 13ebead85668..ea2577ed3c69 100644
--- a/sys-fs/zfs/zfs-0.6.3.ebuild
+++ b/sys-fs/zfs/zfs-0.6.3.ebuild
@@ -123,13 +123,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.4.2.ebuild b/sys-fs/zfs/zfs-0.6.4.2.ebuild
index abf9ee9000bf..eb1f74d64079 100644
--- a/sys-fs/zfs/zfs-0.6.4.2.ebuild
+++ b/sys-fs/zfs/zfs-0.6.4.2.ebuild
@@ -123,13 +123,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.4.ebuild b/sys-fs/zfs/zfs-0.6.4.ebuild
index aeb66945896e..f3d541130741 100644
--- a/sys-fs/zfs/zfs-0.6.4.ebuild
+++ b/sys-fs/zfs/zfs-0.6.4.ebuild
@@ -124,13 +124,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-0.6.5.ebuild b/sys-fs/zfs/zfs-0.6.5.ebuild
index 7695557c2e0f..cfc238fce109 100644
--- a/sys-fs/zfs/zfs-0.6.5.ebuild
+++ b/sys-fs/zfs/zfs-0.6.5.ebuild
@@ -124,7 +124,7 @@ pkg_postinst() {
update_moduledb
fi
- if [ -e "${EROOT}/etc/runlevels/boot/zfs" ]
+ if [ -e "${EROOT}etc/runlevels/boot/zfs" ]
then
einfo 'The zfs boot script has been split into the zfs-import,'
einfo 'zfs-mount and zfs-share scripts, with zed being added in the'
@@ -136,29 +136,29 @@ pkg_postinst() {
einfo 'The zfs-import and zfs-mount scripts have been added to the boot'
einfo 'runlevel while the zfs-share script is in the default runlevel.'
- rm "${EROOT}/etc/runlevels/boot/zfs"
- ln -snf "${EROOT}/etc/init.d/zfs-import" \
- "${EROOT}/etc/runlevels/boot/zfs-import"
- ln -snf "${EROOT}/etc/init.d/zfs-mount" \
- "${EROOT}/etc/runlevels/boot/zfs-mount"
- ln -snf "${EROOT}/etc/init.d/zfs-share" \
- "${EROOT}/etc/runlevels/default/zfs-share"
+ rm "${EROOT}etc/runlevels/boot/zfs"
+ ln -snf "${EROOT}etc/init.d/zfs-import" \
+ "${EROOT}etc/runlevels/boot/zfs-import"
+ ln -snf "${EROOT}etc/init.d/zfs-mount" \
+ "${EROOT}etc/runlevels/boot/zfs-mount"
+ ln -snf "${EROOT}etc/init.d/zfs-share" \
+ "${EROOT}etc/runlevels/default/zfs-share"
else
- [ -e "${EROOT}/etc/runlevels/boot/zfs-import" ] || \
+ [ -e "${EROOT}etc/runlevels/boot/zfs-import" ] || \
einfo "You should add zfs-import to the boot runlevel."
- [ -e "${EROOT}/etc/runlevels/boot/zfs-mount" ] || \
+ [ -e "${EROOT}etc/runlevels/boot/zfs-mount" ] || \
einfo "You should add zfs-mount to the boot runlevel."
- [ -e "${EROOT}/etc/runlevels/default/zfs-share" ] || \
+ [ -e "${EROOT}etc/runlevels/default/zfs-share" ] || \
einfo "You should add zfs-share to the default runlevel."
fi
- [ -e "${EROOT}/etc/runlevels/default/zfs-zed" ] || \
+ [ -e "${EROOT}etc/runlevels/default/zfs-zed" ] || \
einfo "You should add zfs-zed to the default runlevel."
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}
diff --git a/sys-fs/zfs/zfs-9999.ebuild b/sys-fs/zfs/zfs-9999.ebuild
index d5eac199033a..0bb7b6718277 100644
--- a/sys-fs/zfs/zfs-9999.ebuild
+++ b/sys-fs/zfs/zfs-9999.ebuild
@@ -132,13 +132,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}