summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/gnu-efi')
-rw-r--r--sys-boot/gnu-efi/gnu-efi-3.0.17.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-boot/gnu-efi/gnu-efi-3.0.17.ebuild b/sys-boot/gnu-efi/gnu-efi-3.0.17.ebuild
index d54bc7166089..9643ef3a8bc7 100644
--- a/sys-boot/gnu-efi/gnu-efi-3.0.17.ebuild
+++ b/sys-boot/gnu-efi/gnu-efi-3.0.17.ebuild
@@ -54,6 +54,7 @@ efimake() {
AS="${AS}"
LD="${LD}"
AR="${AR}"
+ OBJCOPY="${OBJCOPY}"
PREFIX="${EPREFIX}/usr"
LIBDIR='$(PREFIX)'/$(get_libdir)
)
@@ -61,7 +62,7 @@ efimake() {
}
src_compile() {
- tc-export BUILD_CC AR AS CC LD
+ tc-export BUILD_CC AR AS CC LD OBJCOPY
if ! use custom-cflags; then
unset CFLAGS CPPFLAGS LDFLAGS