summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/btf/btf-1.1.3.ebuild')
-rw-r--r--sci-libs/btf/btf-1.1.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-libs/btf/btf-1.1.3.ebuild b/sci-libs/btf/btf-1.1.3.ebuild
new file mode 100644
index 000000000000..60a8f6dd54c5
--- /dev/null
+++ b/sci-libs/btf/btf-1.1.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+AUTOTOOLS_AUTORECONF=yes
+inherit autotools-utils
+
+MY_PN=BTF
+
+DESCRIPTION="Algorithm for matrix permutation into block triangular form"
+HOMEPAGE="http://www.cise.ufl.edu/research/sparse/btf/"
+SRC_URI="http://www.cise.ufl.edu/research/sparse/${PN}/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="static-libs"
+
+DEPEND="sci-libs/ufconfig"
+RDEPEND=""
+
+DOCS=( README.txt Doc/ChangeLog )
+PATCHES=( "${FILESDIR}"/${PN}-1.0.1-autotools.patch )
+
+S="${WORKDIR}/${MY_PN}"