summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-mud')
-rw-r--r--games-mud/mudix/mudix-4.3-r2.ebuild4
-rw-r--r--games-mud/powwow/powwow-1.2.16-r1.ebuild4
-rw-r--r--games-mud/tintin/tintin-2.01.1-r1.ebuild4
-rw-r--r--games-mud/tintin/tintin-2.01.8.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/games-mud/mudix/mudix-4.3-r2.ebuild b/games-mud/mudix/mudix-4.3-r2.ebuild
index 26a95dbd9298..43a39d82d5cd 100644
--- a/games-mud/mudix/mudix-4.3-r2.ebuild
+++ b/games-mud/mudix/mudix-4.3-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,7 +32,7 @@ src_compile() {
emake O_FLAGS="${CFLAGS}"
}
-src_install () {
+src_install() {
dobin mudix
dodoc README sample.usr
}
diff --git a/games-mud/powwow/powwow-1.2.16-r1.ebuild b/games-mud/powwow/powwow-1.2.16-r1.ebuild
index 0581652736a5..5529c4d4e37b 100644
--- a/games-mud/powwow/powwow-1.2.16-r1.ebuild
+++ b/games-mud/powwow/powwow-1.2.16-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -36,7 +36,7 @@ src_configure() {
econf --includedir=/usr/include
}
-src_install () {
+src_install() {
DOCS="ChangeLog Config.demo Hacking NEWS powwow.doc powwow.help README.* TODO" \
default
}
diff --git a/games-mud/tintin/tintin-2.01.1-r1.ebuild b/games-mud/tintin/tintin-2.01.1-r1.ebuild
index 7da9b8553b33..0b5f429147bd 100644
--- a/games-mud/tintin/tintin-2.01.1-r1.ebuild
+++ b/games-mud/tintin/tintin-2.01.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -21,7 +21,7 @@ RDEPEND=${DEPEND}
S=${WORKDIR}/tt/src
-src_install () {
+src_install() {
dobin tt++
dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
}
diff --git a/games-mud/tintin/tintin-2.01.8.ebuild b/games-mud/tintin/tintin-2.01.8.ebuild
index 1f6f4c6b1e2c..56000f7ae522 100644
--- a/games-mud/tintin/tintin-2.01.8.ebuild
+++ b/games-mud/tintin/tintin-2.01.8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -21,7 +21,7 @@ RDEPEND=${DEPEND}
S=${WORKDIR}/tt/src
-src_install () {
+src_install() {
dobin tt++
dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
}