summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gertty')
-rw-r--r--dev-util/gertty/gertty-1.6.0-r2.ebuild4
-rw-r--r--dev-util/gertty/gertty-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/gertty/gertty-1.6.0-r2.ebuild b/dev-util/gertty/gertty-1.6.0-r2.ebuild
index de0a8ec025a5..44edab692a02 100644
--- a/dev-util/gertty/gertty-1.6.0-r2.ebuild
+++ b/dev-util/gertty/gertty-1.6.0-r2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
@@ -27,7 +27,7 @@ RDEPEND="
>=dev-python/pbr-0.11[${PYTHON_USEDEP}]
>=dev-python/urwid-1.2.1[${PYTHON_USEDEP}]
>=dev-python/sqlalchemy-1.0.4[${PYTHON_USEDEP}]
- >=dev-python/GitPython-0.3.7[${PYTHON_USEDEP}]
+ >=dev-python/gitpython-0.3.7[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
>=dev-python/requests-2.5.3[${PYTHON_USEDEP}]
<dev-python/requests-3.0.0[${PYTHON_USEDEP}]
diff --git a/dev-util/gertty/gertty-9999.ebuild b/dev-util/gertty/gertty-9999.ebuild
index 0fb789cd3c51..6a4229ef4634 100644
--- a/dev-util/gertty/gertty-9999.ebuild
+++ b/dev-util/gertty/gertty-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
@@ -27,7 +27,7 @@ RDEPEND="
>=dev-python/pbr-0.11[${PYTHON_USEDEP}]
>=dev-python/urwid-1.2.1[${PYTHON_USEDEP}]
>=dev-python/sqlalchemy-1.0.4[${PYTHON_USEDEP}]
- >=dev-python/GitPython-0.3.7[${PYTHON_USEDEP}]
+ >=dev-python/gitpython-0.3.7[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
>=dev-python/requests-2.5.3[${PYTHON_USEDEP}]
<dev-python/requests-3.0.0[${PYTHON_USEDEP}]