summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/settingslogic/settingslogic-2.0.9.ebuild')
-rw-r--r--dev-ruby/settingslogic/settingslogic-2.0.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/settingslogic/settingslogic-2.0.9.ebuild b/dev-ruby/settingslogic/settingslogic-2.0.9.ebuild
new file mode 100644
index 000000000000..a56693a29e1c
--- /dev/null
+++ b/dev-ruby/settingslogic/settingslogic-2.0.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.rdoc"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A simple configuration / settings solution that uses an ERB enabled YAML file"
+HOMEPAGE="http://github.com/binarylogic/settingslogic"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86 ~x86-macos"
+SLOT="0"
+IUSE=""
+
+all_ruby_prepare() {
+ sed -i -e '/check_dependencies/d' Rakefile || die
+}